IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Firewall disabled, when re-enabled DNS wont resolve [In progress]
Zach Lucas
post 23.12.2013 20:51
Post #1


Advanced Member I
***

Group: Members
Posts: 117
Joined: 31.10.2013




I created a test group of computers to test different policy on for troubleshooting. One of the things I tested was disabling firewall, when I discovered that was not our issue I enabled it again however on about 10% of those computers in the test group dns will not resolve. I can ping the dns servers, gateways and even internet sites via ip. If I disable firewall everything works ok again. These computers are all kes10 some xp some 7.

Any ideas what would cause this?
Go to the top of the page
 
+Quote Post
Ivan Sazhin
post 23.12.2013 21:11
Post #2


Technical Support Engineer
*************

Group: KL Russia
Posts: 5162
Joined: 10.09.2013
From: Moscow




QUOTE(Zach Lucas @ 23.12.2013 20:51) *
I created a test group of computers to test different policy on for troubleshooting. One of the things I tested was disabling firewall, when I discovered that was not our issue I enabled it again however on about 10% of those computers in the test group dns will not resolve. I can ping the dns servers, gateways and even internet sites via ip. If I disable firewall everything works ok again. These computers are all kes10 some xp some 7.

Any ideas what would cause this?

Hello!
Please kindly specify the exact version of our products you are using.
Also please kindly check your Firewall rules. By default DNS requests are processed according to application rules; try changing them to 'Allowed' to see if this is the issue.
Thank you!


--------------------
Go to the top of the page
 
+Quote Post
Zach Lucas
post 30.12.2013 07:00
Post #3


Advanced Member I
***

Group: Members
Posts: 117
Joined: 31.10.2013




QUOTE(Ivan Sazhin @ 23.12.2013 21:11) *
Hello!
Please kindly specify the exact version of our products you are using.
Also please kindly check your Firewall rules. By default DNS requests are processed according to application rules; try changing them to 'Allowed' to see if this is the issue.
Thank you!



This is the issue. If I change request DNS (tpc and udp) to allow all it works again. However in my main group its set to "according to application rule" and there is no issue until the firewall is turned on then off. Is there a way I can resolve this without changing my main policy to allow all dns requests? Or is that not seen as a issue and go ahead and set it to allow all?

KES - 10.1.0.867
Go to the top of the page
 
+Quote Post
Nikolay Arinchev
post 30.12.2013 07:09
Post #4


Technical Support Specialist
**************

Group: KL Russia
Posts: 6225
Joined: 5.10.2009




Hi,

In order to solve the issue, please enable traces(see my singanture), follow the described scenario, disable treces and attach them to KL support request.

Please do not forgot to tell us the number.

Thank you.


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 4.09.2015 22:46