IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> K9 Web Protection - Can't get internet to work, what worked for KIS 2012 doesn't work anymore
Balky321
post 3.12.2013 20:48
Post #1


Member
**

Group: Members
Posts: 43
Joined: 20.02.2011




I am using Blue Coat K9 Web protection for my website content filtering and just switched to KIS 2014. (Previously I used KIS2012) I set K9 as a well as svchost.exe as trusted application in KIS 2014 and unchek traffic monitoring just as I had to do in KIS2012 to get K9 web protecton to work. In the previous KIS that was enough and internet worked smoothly.

But here in 2014 that is apparantly not engouh....the web works one minute and doesn't work the next literally. I used to think it just needed some time to get used to, but no. I turned off firewall, set KIS to lowest security, turned off every singel option available and still no go sad.gif

Please help, there must be something that can be done. If K9 worked with KIS 2012, surely it must work with the latest version, don't you think so?
Go to the top of the page
 
+Quote Post
richbuff
post 4.12.2013 05:16
Post #2


Oldtimer
****************

Group: Moderators
Posts: 48492
Joined: 14.06.2007




Maybe not. smile.gif

Does it work if you exit Kaspersky via right click the red K tray icon? (please start Kaspersky when done trying)

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

Please see the small print that is located at the bottom of this message.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
Balky321
post 6.12.2013 01:14
Post #3


Member
**

Group: Members
Posts: 43
Joined: 20.02.2011




Apparently it works if I install KIS first and K9 after smile.gif How does that make sense?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 23.07.2014 15:03