IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> SSL connection error for google chrome, merged with same.
SSenk
post 17.11.2013 19:28
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 17.11.2013




It may be coincidence, but after installing all patches and updates from MS Windows Update on Tuesday November 12, 2013, I have been unable to connect to URL https://www.google.com/

When I disable Kaspersky Pure, close chrome and reopen, everything is fine. Internet Explorer is unaffected.

Chrome Version is 31.0.1650.57

Old version of chrome works fine, but once it updates itself I am stuck again.

I cannot use anything Google as that is blocked, but all other sites I try to access seem to work, including other SSL sites.

Kaspersky Pure Version is 13.0.2.558 (d)

OS is Microsoft Windows 7 x64 Edition Service Pack 1 (build 7601)
Go to the top of the page
 
+Quote Post
alexko13
post 18.11.2013 00:56
Post #2


Newbie
*

Group: Members
Posts: 7
Joined: 28.03.2012




I `ve been having the same problem with Chrome and Kaspersky.
I sort it out by going to settings (in main pure window) -- additional -- network --- encrypted connections scan and unchecked scan encrypted connections option.
Since I do not know if doing this is good for computer protection in general I checked again scan encrypted connections option and i use different browser until we get a reply for this problem

This post has been edited by alexko13: 18.11.2013 00:57
Go to the top of the page
 
+Quote Post
govideodfw
post 18.11.2013 10:03
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 18.11.2013




QUOTE(SSenk @ 17.11.2013 09:28) *
It may be coincidence, but after installing all patches and updates from MS Windows Update on Tuesday November 12, 2013, I have been unable to connect to URL https://www.google.com/

When I disable Kaspersky Pure, close chrome and reopen, everything is fine. Internet Explorer is unaffected.

Chrome Version is 31.0.1650.57

Old version of chrome works fine, but once it updates itself I am stuck again.

I cannot use anything Google as that is blocked, but all other sites I try to access seem to work, including other SSL sites.

Kaspersky Pure Version is 13.0.2.558 (d)

OS is Microsoft Windows 7 x64 Edition Service Pack 1 (build 7601)



Same problem here. Windows 7 x64 Home Premium Service Pack 1
Kaspersky Internet Security 2013 with update 13.0.1.4190

I ran the update today and the problem started with

SSL Connection Error
Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
Error code: ERR_SSL_PROTOCOL_ERROR

Please update your update to address the error it is causing with chrome. Thanks
Go to the top of the page
 
+Quote Post
SSenk
post 18.11.2013 14:31
Post #4


Newbie
*

Group: Members
Posts: 3
Joined: 17.11.2013




QUOTE(govideodfw @ 18.11.2013 01:03) *
Same problem here. Windows 7 x64 Home Premium Service Pack 1
Kaspersky Internet Security 2013 with update 13.0.1.4190

I ran the update today and the problem started with

SSL Connection Error
Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
Error code: ERR_SSL_PROTOCOL_ERROR

Please update your update to address the error it is causing with chrome. Thanks



I have the exact same error. I tried all of the recommended fixes that are listed in chrome help and none worked. It did not list Kaspersky as a possible cause and thus it did not address turning it off or changing Kaspersky settings.

One last thing, other encrypted sites are fully accessible using chrome, just not the Google sites.
Go to the top of the page
 
+Quote Post
Rodion Nagornov
post 19.11.2013 11:50
Post #5


Social Media Support Manager
*************

Group: Admin
Posts: 3560
Joined: 23.11.2011
From: Moscow, Russia




Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet).
Go to the top of the page
 
+Quote Post
faithfull
post 19.11.2013 16:33
Post #6


Newbie
*

Group: Members
Posts: 2
Joined: 19.11.2013




QUOTE(Rodion Nagornov @ 19.11.2013 07:50) *
Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet).

I have the same problem. I have tried the Kaspersky setting and still have the same SSL error on chrome. Explorer has always worked.
Go to the top of the page
 
+Quote Post
Ikhlaas
post 20.11.2013 11:12
Post #7


Newbie
*

Group: Members
Posts: 2
Joined: 20.11.2013




QUOTE(Rodion Nagornov @ 19.11.2013 11:50) *
Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet).






BUT WHAT ABOUT SECURITY???? IS IT SECURE TO DO THIS?? WILL MALICIOUS NOT ATTACK??
Go to the top of the page
 
+Quote Post
Ikhlaas
post 21.11.2013 09:18
Post #8


Newbie
*

Group: Members
Posts: 2
Joined: 20.11.2013




When I am trying to access Google products like Google search Youtube I am getting error.

SSL CONNECTION ERROR.

I am very confused how this is happening.

I will appreciate immediate reply.
Go to the top of the page
 
+Quote Post
ravindu_mrt
post 22.11.2013 23:51
Post #9


Newbie
*

Group: Members
Posts: 1
Joined: 22.11.2013




I've also ad the same problem. Now Im using IE for typing this mad.gif . after unchecking the scan encrypted connections the issue is fixed but due to uncertinity of security I change that to normal way. If anyone found a solid solution please reply to this thread.
Thanks.
Go to the top of the page
 
+Quote Post
Prabu S
post 23.11.2013 08:40
Post #10


Newbie
*

Group: Members
Posts: 2
Joined: 20.11.2013




Hi,
I newly installed the PURE3 and updated the DB, after that google.com site is blocked on chrome.
Kindly provide me the solution for same ASAP.

Reported error: SSL connection error


Thanks,
S. Prabu.
Go to the top of the page
 
+Quote Post
richbuff
post 23.11.2013 11:34
Post #11


Oldtimer
****************

Group: Moderators
Posts: 48561
Joined: 14.06.2007




Please see the quote below:

QUOTE(Rodion Nagornov @ 19.11.2013 00:50) *
Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet).


Quote: "Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet)."

Any better after that?


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
alexko13
post 23.11.2013 14:19
Post #12


Newbie
*

Group: Members
Posts: 7
Joined: 28.03.2012




QUOTE(richbuff @ 23.11.2013 08:34) *
Please see the quote below:
Quote: "Please disable Encrypted connections scan and check if the problem persists:

In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply».

Also, please try using a different browser (Mozilla Firefox, Google Chrome, Opera, and Safari, whichever of these you haven’t tried yet)."

Any better after that?


We got that long time ago, but is kaspersky finally willing to tell us that this setting change would not affect security performance?
Go to the top of the page
 
+Quote Post
isaacb
post 24.11.2013 04:41
Post #13


Newbie
*

Group: Members
Posts: 1
Joined: 24.11.2013




ok I fixed the ssl error with Kaspersky, in the settings: "In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply». " mentioned before I unchecked the scan ssl connections, and it worked. Then I rechecked it and it didn't work.

so what I did is right there in the same menu with the check box is, push the INSTALL CERTIFICATE, let Kaspersky reinstall ssl certs and profit worked with scan ssl connections STILL CHECKED

This post has been edited by isaacb: 24.11.2013 04:42
Go to the top of the page
 
+Quote Post
alexko13
post 24.11.2013 14:34
Post #14


Newbie
*

Group: Members
Posts: 7
Joined: 28.03.2012




QUOTE(alexko13 @ 23.11.2013 11:19) *
We got that long time ago, but is kaspersky finally willing to tell us that this setting change would not affect security performance?


I tried this before and it doesn´t work or it works only one time. When you close chrome and open it again the problem still exists.
Go to the top of the page
 
+Quote Post
K.Medved
post 25.11.2013 06:43
Post #15


Newbie
*

Group: Members
Posts: 2
Joined: 24.11.2013




The same error.
It started with Google Chrome but also found in Explored and Mozilla on the same PC while other PC's work well on the same network.
All google related sites (Youtube, Picassa, Google+).
Some how helps to logout and cleanup cash+cookies but not on Chrome.
The Kaspersky settings works. It allows to connect now even if i restart Chrome and login with my google mail.

Also willing to know if it is safe to disable the verification of encrypted sites.

Go to the top of the page
 
+Quote Post
richbuff
post 25.11.2013 06:48
Post #16


Oldtimer
****************

Group: Moderators
Posts: 48561
Joined: 14.06.2007




Welcome. Default setting is: "Scan encrypted connections if parental control is enabled".

If parental control is not enabled, default setting is to not scan encrypted connections.

It is all ok to go with the default setting. All ok to not scan encrypted connections.



--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
Rodion Nagornov
post 25.11.2013 14:26
Post #17


Social Media Support Manager
*************

Group: Admin
Posts: 3560
Joined: 23.11.2011
From: Moscow, Russia




This is a bug with new Google version (31).
Your protection is OK. Just another modules handle ssl-received traffic
Go to the top of the page
 
+Quote Post
K.Medved
post 25.11.2013 18:04
Post #18


Newbie
*

Group: Members
Posts: 2
Joined: 24.11.2013




QUOTE(Rodion Nagornov @ 25.11.2013 14:26) *
This is a bug with new Google version (31).
Your protection is OK. Just another modules handle ssl-received traffic


Then, could you explain why it also happens in IE and Mozilla?
Go to the top of the page
 
+Quote Post
Rodion Nagornov
post 26.11.2013 14:03
Post #19


Social Media Support Manager
*************

Group: Admin
Posts: 3560
Joined: 23.11.2011
From: Moscow, Russia




For Chrome, also, please, see - http://forum.kaspersky.com/index.php?showt...t&p=2132944

K.Medved I hadn't the issue in FF and IE, so I think it will be better to ask technical support team)
Go to the top of the page
 
+Quote Post
carpets
post 1.12.2013 21:37
Post #20


Newbie
*

Group: Members
Posts: 2
Joined: 1.09.2013




I, too, have got exactly the same problem myself

I set up some parental controls on my PC for my son to be able to use safely and this morning when he opened Google Chrome (version 31.0.1650.57m) it threw up this error which is OK when parental control is disabled but as soon as it is enabled to activate the restrictions the error appears

I am running on Win XP Home Edition with SP3 installed and Kaspersky Pure 3. I have tried to replicate the issue on Internet Explorer and no errors

If I disable the Encrypted Connection Setting option within Settings > Additional > Network and try accessing Chrome it works a treat but as soon as I re-enable the setting the problem returns. I have installed the certificate and tried with this setting enabled but this failed to work

Why can Kaspersky not test these things before they roll out the updates as this causes a huge headache for those affected with no resolution provided by Kaspersky only the users themselves who are suffering with this problem

Please Kaspersky, do the decent thing and send out an update that will allow Google/Chrome to work without having to disable this setting and putting our machines at risk
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 30.07.2014 04:56