IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Unable to insert passwords, After upgrade to IE11 standard or virtual keyboard not enter passwords
Pudding
post 12.11.2013 17:28
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 12.11.2013




I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.
Go to the top of the page
 
+Quote Post
Indio
post 12.11.2013 20:30
Post #2


Advanced Member I
***

Group: Members
Posts: 73
Joined: 23.09.2012
From: Canada




This is a known issue to be resolved in patch(d) Try this "Workaround". If you've (Win7-OS) go to Cpanel >Display Icon >Once the MAGNIFIER tool Win is open, check that Ur 'custom' Text size is (Setup to 100% if it does, you got the default setting) try to go to Safe money to display a Bank URL and the Vkboard should work. Report to the forum if you need more assistance. Have a good day. <INDIO>
Go to the top of the page
 
+Quote Post
AnnaLee2
post 13.11.2013 04:08
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 13.11.2013




QUOTE(Pudding @ 12.11.2013 17:28) *
I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.


I am having the same problem. The only way I could login to some sites was to turn off "Enable secure keyboard input".
My product is KIS 3.0.1.4190.
I am also having problems with some textbox inputs that use buttons for quotes, links, bolding, etc.(html).

The latter are not secure inputs so turning off the keyboard security doesn't fix these. (Might be ie11 and not KIS, I realize.)
As can be seen the buttons at this forum work (bold above). dash1.gif
Go to the top of the page
 
+Quote Post
hughg
post 13.11.2013 05:33
Post #4


Newbie
*

Group: Members
Posts: 1
Joined: 13.11.2013




Same problem. KIS 2013. Turned off secure keyboard.
Go to the top of the page
 
+Quote Post
TomB1
post 13.11.2013 06:42
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 13.11.2013




I got this problem immediately after updating IE last night. Oddly there are some places where it works OK but an example of where the problem happens is the Login for this Forum (If you write your password in Word or Notepad you can cut and paste it) I have this problem only with Windows IE not Chrome.
Go to the top of the page
 
+Quote Post
Rodion Nagornov
post 13.11.2013 13:02
Post #6


Training&Certification Manager
*************

Group: Admin
Posts: 3781
Joined: 23.11.2011
From: Moscow, Russia




For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)
Go to the top of the page
 
+Quote Post
HARIN NAMASIVAYA...
post 16.11.2013 02:24
Post #7


Advanced Member I
***

Group: Members
Posts: 85
Joined: 24.05.2007




QUOTE(Rodion Nagornov @ 13.11.2013 04:02) *
For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)


Running KIS 2014 (patch c) WIN 7 64 and IE11. KPM 7 free version installed.

Virtual keyboard does interfere with user name and password entry on some web sites. To get around this I have to stop the KPM from running and turn off KPM browser plugins and virtual keyboard plugins.
A serious inconvenience.
Go to the top of the page
 
+Quote Post
Chewie
post 17.11.2013 14:41
Post #8


Member
**

Group: Members
Posts: 20
Joined: 14.01.2009




QUOTE(Rodion Nagornov @ 13.11.2013 12:02) *
For all 2013's... The best solution for all problems is firstly to upgrade to 2014. Always:)

I first experienced this problem after upgrading to 2014, which kept freezing, crashing and using hella resources. I lasted a day with it before going back to the latest available version of 2013.
This issue persists, even after updating IE to v11 and disabling secure keyboard input.
I use IE as default browser because KIS' Firefox plugins are only compatible for a few days at a time.

Needed to register my bank card lost this morning, and had to use unprotected Firefox again to access my account. Had to re-open this page in FF because I can't input user/pass in IE, in order to post reply.
I have gmail as one of my home pages, and after copy/pasting user/pass to log on, IE doesn't remember them on a restart.

This is bloody annoying: the best security suite available and it's heading into McAffee/Norton territory sad.gif

Win7-64 HP fully updated.
Go to the top of the page
 
+Quote Post
Richard Daloise
post 23.11.2013 20:06
Post #9


Newbie
*

Group: Members
Posts: 1
Joined: 23.11.2013




I tried the "fix" mentioned by Indie and it doesn't work. When do you think the new update will be ready?
Go to the top of the page
 
+Quote Post
Rodion Nagornov
post 25.11.2013 12:40
Post #10


Training&Certification Manager
*************

Group: Admin
Posts: 3781
Joined: 23.11.2011
From: Moscow, Russia




Patch D will be released in December.
Go to the top of the page
 
+Quote Post
Cards Fan
post 7.12.2013 06:23
Post #11


Newbie
*

Group: Members
Posts: 2
Joined: 7.12.2013




QUOTE(Pudding @ 12.11.2013 17:28) *
I've just upgraded to IE11. On restart, I go to login screens that accept my username using the virtual keyboard or direct through my keyboard but neither will accept any password entry. This is on all types of sites. Help please.



Having same problem.. spent 3 hours trying to fig out which security measures to enable. finally gave up and disabled VKBoard
Go to the top of the page
 
+Quote Post
Cards Fan
post 7.12.2013 06:38
Post #12


Newbie
*

Group: Members
Posts: 2
Joined: 7.12.2013




QUOTE(Indio @ 12.11.2013 20:30) *
This is a known issue to be resolved in patch(d) Try this "Workaround". If you've (Win7-OS) go to Cpanel >Display Icon >Once the MAGNIFIER tool Win is open, check that Ur 'custom' Text size is (Setup to 100% if it does, you got the default setting) try to go to Safe money to display a Bank URL and the Vkboard should work. Report to the forum if you need more assistance. Have a good day. <INDIO>



I tried this and Virtual Keyboard worked as you instructed, however it still does not work when entering an e-mail password. My default browser is IE, and e-mail is att.net/yahoo. Can't seem to get VKBoard to work in this data field.
Go to the top of the page
 
+Quote Post
Pudding
post 12.12.2013 18:45
Post #13


Newbie
*

Group: Members
Posts: 2
Joined: 12.11.2013




I have asked Microsoft to resolve this issue with IE11 and Kaspersky IS 2014. They lay the blame squarely with Kaspersky to find a resolution. I even had one of their support engineers advising to switch off Virtual Keyboard and Secure Keyboard input. I did not react favourably. This forum stated that a patch would be released in December. It's the 12th today. Any idea when? This is a major security issue. I purchased KIS because I considered it was the most secure in the market.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 19.12.2014 07:56