IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> KIS 2013 won't Install on Windows 8 Laptop
chuffer
post 23.03.2013 14:30
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 23.03.2013




I'm trying to install KIS 2013 on a relatively new Samsung laptop running Windows 8 x64 from CD.
It checks for and finds an updated version, then downloads it for the install. It appears that the installation is going OK, until the end (what appears to be the end) and just says that the installation was not successful.
I have checked via control panel and no other AV programs appear there.
Norton came pre-installed, but I uninstalled it and used Norton's special uninstall app to make sure.

I installed KIS fine on my Win7 x64 machine from the same CD, although it told me I had to uninstall Windows AV software. No problems.

My GetSystemInfo is here: http://www.getsysteminfo.com/read.php?file...106cd045a71a3cb

I'd really appreciate some help since I have already shelled out for a 2 year subscription!
Thanks.
-C
Go to the top of the page
 
+Quote Post
richbuff
post 24.03.2013 03:50
Post #2


Are You Kidding?
*****************

Group: Global moderators

Posts: 1000440
Joined: 14.06.2007




Welcome. Brand-new, nice, bright shiny computer, with the same old greasy, grimy yucky Adobe Host file. at.gif Some things never change.

Please revert the PC to fully nice, bright, shiny status again, then try to install Kaspersky. If still no go on the fully nice, shiny PC, then please contact Tech Support, so they can review your installation logs.

This post has been edited by richbuff: 24.03.2013 03:51


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 24.11.2014 03:57