IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Event ID 1 source klsecuritycenter, Having some database related issues with Version: 10.0.3361
ismailk
post 11.03.2013 01:37
Post #1


Member
**

Group: Members
Posts: 11
Joined: 3.08.2011




Hello,

I am having some strange issues with my Kaspersky Management server and the server is not behaving well, I am getting wrong results in the reports, for example repository is showing different results for the license utilization while running the report is showing different numbers

Please see the attahed examples. I believe there is some problem with the database and while taking a backup it is failed with the following error.

"Event Task "Administration Server data backup" completed with error happened on computer Administration Server <xyz> in the domain XYZ on Sunday, March 10, 2013 6:05:34 PM (GMT-05:00)
Database is corrupted. At least one repository corrupted: C:\ProgramData\Application Data\KasperskyLab\adminkit\1093\.working\storages\23648b50-c492-4450-a3f6-f3f34f6b9829\SS_SETTINGS.dat"


Also at same the time following EVent ID is registred in application logs.


The description for Event ID 1 from source klsecuritycenter cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Storage 'C:\ProgramData\Application Data\KasperskyLab\adminkit\1093\.working\storages\23648b50-c492-4450-a3f6-f3f34f6b9829\SS_SETTINGS.dat' is corrupt, and will be restored.


I am using Kaspersky Security Center Version: 10.0.3361 on Windows Server 2008 R2
Attached File(s)
Attached File  license_report.jpg ( 84,94K ) Number of downloads: 20
Attached File  repository.jpg ( 57,81K ) Number of downloads: 30
 
Go to the top of the page
 
+Quote Post
M@W
post 7.05.2013 07:13
Post #2


Member
**

Group: Members
Posts: 14
Joined: 18.10.2010




hi everyone,

we're experiencing very similar problems recently:
Kaspersky Event Log:

1. Repository file C:\ProgramData\Application Data\KasperskyLab\adminkit\1093\.working\storages\da31fbcd-2d79-4b05-9507-eeb19b87366c\~SS_SETTINGS.~dat~2 is corrupt.
2. Storage 'C:\ProgramData\Application Data\KasperskyLab\adminkit\1093\.working\storages\da31fbcd-2d79-4b05-9507-eeb19b87366c\SS_SETTINGS.dat' seems to be corrupted and will be restored.
3. Kaspersky Administration Server stopped.
4. Restarting due to DB connection error.
5. Administration Server stopped due to error.
#1962 (926) Database seems to be corrupt 926 (Database 'KAV' cannot be opened. It has been marked SUSPECT by recovery. See the SQL Server errorlog for more information.)
6. Database error occured: #1962 (926) Database seems to be corrupt 926 (Database 'KAV' cannot be opened. It has been marked SUSPECT by recovery. See the SQL Server errorlog for more information.)

Also, when trying to connect to the console i am getting following messages:

Connecting to the Administration Server "localhost" at port 13291.
Please wait...

then

Connection to Administration Server failed.
Administration Server was improperly installed or invalid server address was specified.
Try to specify another serve address and connect again.

Could someone please help me sorting it out??
Go to the top of the page
 
+Quote Post
Helmut
post 7.05.2013 10:34
Post #3


True legend
***************

Group: Gold beta testers
Posts: 12981
Joined: 23.06.2005




Your database seem to be corrupt.

Please look into the SQL error logs for more information.

Go to the top of the page
 
+Quote Post
M@W
post 9.05.2013 15:09
Post #4


Member
**

Group: Members
Posts: 14
Joined: 18.10.2010




QUOTE(Helmut @ 7.05.2013 10:34) *
Your database seem to be corrupt.

Please look into the SQL error logs for more information.


Hi Helmut,
Is there an easy way to get it fixed? By the way, what are you using for checking SQL?

Thanks, M
Go to the top of the page
 
+Quote Post
J@G
post 22.07.2013 11:23
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 22.07.2013
From: Gauteng




Good day

I'm experiencing similar events on my server. Was there a resolve to this yet? (The SQL checking Tool)
- We are not running SQL Server, there for I'm not sure were I will get SQL logs.

The description for Event ID 1 from source klsecuritycenter cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Repository file C:\ProgramData\Application Data\KasperskyLab\adminkit\1103\NlstCollectorStorage\szInventoryNlstNetworkListName\data\~0.~dat~2 is corrupt.


We recently upgraded to KSC10. All the existing config applied fine and the existing policies are active and working. New Tasks and Policies are also running fine. How would I clear these events?

This post has been edited by J@G: 22.07.2013 11:29
Go to the top of the page
 
+Quote Post
Evgeny Medvedev
post 28.07.2013 18:05
Post #6


Technical Support Engineer
*************

Group: KL Russia
Posts: 4399
Joined: 21.07.2009
From: Kaspersky Lab, Russia




QUOTE(J@G @ 22.07.2013 11:23) *
Good day

I'm experiencing similar events on my server. Was there a resolve to this yet? (The SQL checking Tool)
- We are not running SQL Server, there for I'm not sure were I will get SQL logs.

The description for Event ID 1 from source klsecuritycenter cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Repository file C:\ProgramData\Application Data\KasperskyLab\adminkit\1103\NlstCollectorStorage\szInventoryNlstNetworkListName\data\~0.~dat~2 is corrupt.


We recently upgraded to KSC10. All the existing config applied fine and the existing policies are active and working. New Tasks and Policies are also running fine. How would I clear these events?


Hi,

Please contact tech. support regarding this enquiry (https://companyaccount.kaspersky.com).


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 28.11.2014 21:00