IPB

Welcome Guest ( Log In | Register )

4 Pages V  < 1 2 3 4 >  
Reply to this topicStart new topic
> Port 80 being blocked
jafrance
post 5.02.2013 00:29
Post #21


Newbie
*

Group: Members
Posts: 6
Joined: 5.02.2013




Same issue. Seeing if a rollback works. Does anyone know how to disable automatic updates in KES 9?
Go to the top of the page
 
+Quote Post
wazzle
post 5.02.2013 00:43
Post #22


Newbie
*

Group: Members
Posts: 2
Joined: 5.02.2013




Same problem here on two XP machines- started with symptoms about mid morning today
Go to the top of the page
 
+Quote Post
sorgan
post 5.02.2013 00:48
Post #23


Newbie
*

Group: Members
Posts: 4
Joined: 4.02.2013




I attempted to re-enable port monitoring on 80 and 443 and just disable Heuristic Analysis in Web Antivirus... This does not seem to work for me. Looks like I have to run with port monitoring disabled.
Go to the top of the page
 
+Quote Post
sar183
post 5.02.2013 00:48
Post #24


Member
**

Group: Members
Posts: 19
Joined: 21.08.2012




Same issue here.
Go to the top of the page
 
+Quote Post
L-H
post 5.02.2013 00:50
Post #25


Member
**

Group: Members
Posts: 35
Joined: 16.12.2011




I'm not able to edit my original post, but disabling through policy did finally work.
Go to the top of the page
 
+Quote Post
ak_alc
post 5.02.2013 01:11
Post #26


Newbie
*

Group: Members
Posts: 1
Joined: 5.02.2013




Just adding a little fuel to the fire. Started happening to my organization this afternoon. WinXP using both KES 8.x and Workstation Anti-virus 6.x

Hope there's a fix soon
Go to the top of the page
 
+Quote Post
jafrance
post 5.02.2013 01:13
Post #27


Newbie
*

Group: Members
Posts: 6
Joined: 5.02.2013




QUOTE(ak_alc @ 4.02.2013 16:11) *
Just adding a little fuel to the fire. Started happening to my organization this afternoon. WinXP using both KES 8.x and Workstation Anti-virus 6.x

Hope there's a fix soon

Well played...
Go to the top of the page
 
+Quote Post
KennyTexas
post 5.02.2013 01:23
Post #28


Newbie
*

Group: Members
Posts: 8
Joined: 10.03.2010




Just received via email:

Hello,

A fix has not yet been released, but I wanted to keep you updated on the progress of the fix.
Please sit tight and once again, I thank you for your patience and cooperation. The information you have given me has been routed to HQ so they can further assess the reach of this issue.

Once again, I will email you as soon as a fix is released.

Best,

Chou Yang | Business Products Technical Support, The Americas | Kaspersky Lab
How To Videos| Web Tickets | Live Chat| Contact
500 Unicorn Park Drive, Woburn, MA 01801, United States of America | www.kaspersky.com, www.securelist.com


Go to the top of the page
 
+Quote Post
sorgan
post 5.02.2013 01:31
Post #29


Newbie
*

Group: Members
Posts: 4
Joined: 4.02.2013




Thanks for the update KennyTexas!
Go to the top of the page
 
+Quote Post
sotto13
post 5.02.2013 01:47
Post #30


Newbie
*

Group: Members
Posts: 3
Joined: 7.09.2010




We are experiencing the same issue, thanks for the suggestion of disabling the Ports, that worked. It only affected XP machines at our business. Whew its been a long day. We are on KAV 6.0.4.1424. We tried to call KAV and got a message that all circuits are busy. Then we tried chat and I am number 51 in the queue, and will need to wait 163 minutes. This same type of problem occured with Vipre AV a few years back.


--------------------
[font="Book Antiqua"][/font]Susan Otto Network Admin[size="4"][/size]
Go to the top of the page
 
+Quote Post
JOHA IT
post 5.02.2013 01:47
Post #31


Newbie
*

Group: Members
Posts: 2
Joined: 1.12.2009




Can you some one please give details step by step as what needs to be disabled and how.
Go to the top of the page
 
+Quote Post
jafrance
post 5.02.2013 01:53
Post #32


Newbie
*

Group: Members
Posts: 6
Joined: 5.02.2013




It is a much better work around to add specific sites to your Safe Site list. Disabling the Web Anti-Virus is disabling a major component of the system and highly advised against (despite what support is telling people).
Go to the top of the page
 
+Quote Post
PokerMunkee
post 5.02.2013 01:55
Post #33


Member
**

Group: Members
Posts: 24
Joined: 27.02.2012




LOL, I thought it was because the Kaspersky Gawdz knew I was moving my organization to VIPRE in the next couple of weeks. Good job, Kaspersky!

Disabling the Web AntiVirus in the policies has got my users back online.
Go to the top of the page
 
+Quote Post
tduk
post 5.02.2013 02:32
Post #34


Newbie
*

Group: Members
Posts: 4
Joined: 28.12.2012




Posting just to report the same issue and temporay fix at our work. All users on Windows XP with Kaspersky are experiencing slow or no internet access to websites. Happening on both KIS2013 and on KAV Workstations [v 6.0.4.1424 (d.f)]. Disabling Web Protection solves the issue for now.
Go to the top of the page
 
+Quote Post
b3nny0
post 5.02.2013 02:35
Post #35


Newbie
*

Group: Members
Posts: 3
Joined: 27.10.2010




Same situation here......Disable web protection and it works for now

QUOTE(tduk @ 4.02.2013 19:32) *
Posting just to report the same issue and temporay fix at our work. All users on Windows XP with Kaspersky are experiencing slow or no internet access to websites. Happening on both KIS2013 and on KAV Workstations [v 6.0.4.1424 (d.f)]. Disabling Web Protection solves the issue for now.

Go to the top of the page
 
+Quote Post
Up2Date
post 5.02.2013 03:32
Post #36


Newbie
*

Group: Members
Posts: 5
Joined: 13.08.2009




seriously Kaspersky get your act together. WTF have they done.

We are getting the problems with KAV 2012 & 2013 also.

Quick fix is just to pause and resume. If you can't pause exit and reboot.

Go to the top of the page
 
+Quote Post
avanrav
post 5.02.2013 04:11
Post #37


Newbie
*

Group: Members
Posts: 2
Joined: 5.02.2013




Agreed, Kas sure messed up on this one. I just turned the active protection policy to inactive for the computer group in the Kas Security Center. The security settings at the workstations stay in force but the stations can start browsing again. Didn't have to change port monitoring or anything locally at the workstations. Some workstations had to reboot. The good news is that hopefully this is a problem that can be fixed at the KSC and I don't have to visit all the workstations. I sat on the phone for an hour and a half before finally caving.

The emoticon that I would select right now doesn't appear to be a choice.
Go to the top of the page
 
+Quote Post
TechOnline
post 5.02.2013 04:40
Post #38


Newbie
*

Group: Members
Posts: 5
Joined: 7.09.2007




How on earth can Kaspersky call this a business solution with such a hopeless response to a world-wide issue.

We are paying for a business solution so we can get business level support & response times that mimise disruption to our business clients.

This is simply not good enough & Kaspersky needs to explain why they could not do better.
Go to the top of the page
 
+Quote Post
f4ichick02
post 5.02.2013 04:47
Post #39


Member
**

Group: Members
Posts: 20
Joined: 26.08.2011
From: Milwaukee, Wisconsin




Our business of mixed XP PC's and Window 7 PC's has been having this problem since noon today. After troubleshooting any other sort of problem, I finally disabled the "web anti-virus" and then all of a sudden all of our XP user's were back and running. Not only did it prevent our XP user's from accessing certain websites, but e-mail was not working either. All of the Windows 7 user's were fine this whole time. Before leaving work tonight, I set the web anti-virus to the "low" setting instead of the "recommended settings" that it has been on for 2+ years now and everything was still working fine. What a waste of a couple hours trying to get this situated. Thanks alot Kaspersky!
Go to the top of the page
 
+Quote Post
omaudio
post 5.02.2013 05:11
Post #40


Newbie
*

Group: Members
Posts: 1
Joined: 16.04.2009




from Kaspersky-

"We apologize for the inconvenience. It does appear that there was a hiccup with an Update pushed out causing Windows XP machines to lose internet connectivity. An update was just released that should address the issue, what I will need you to do is:

To get XP users internet connectivity (temporarily), please disable the Web AV component of your protection policy for your managed computers. After doing so;

In Security Center (or Admin Kit):

1.) Go to the Repositories section >> (Right click) Updates >> All Tasks >> Clear updates repository.
2.) Go to the Repositories section >> (Right click) Updates >> Download Updates

After taking this step, please run your group Update task for Managed Computers. After the update has been pushed to your workstations, please re-enable your Web AV component in your protection policy. This should resolve the issue. "
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 28.11.2014 17:28