IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Web Control and Device Control Missing., In policy for Kaspersky Endpoint security 10 for windows
sagaflips
post 3.02.2013 00:45
Post #1


Newbie
*

Group: Members
Posts: 8
Joined: 13.06.2012




componenet of Web Control and Device Control Missing,In policy for Kaspersky Endpoint security 10 for windows,
can someone help ?
Go to the top of the page
 
+Quote Post
SmackIT
post 3.02.2013 10:01
Post #2


Advanced Member II
****

Group: Members
Posts: 286
Joined: 11.10.2012




QUOTE(sagaflips @ 3.02.2013 01:45) *
componenet of Web Control and Device Control Missing,In policy for Kaspersky Endpoint security 10 for windows,
can someone help ?


You must be using core license.
Go to the top of the page
 
+Quote Post
Helmut
post 3.02.2013 13:09
Post #3


True legend
***************

Group: Gold beta testers
Posts: 12832
Joined: 23.06.2005




You can enable this in the main window from the administration server.

Sorry for the german screen shot.

The reason for this is the new licensing policy. With the normal license you can configure all features without the encryption.
Attached File(s)
Attached File  Administration_server.jpg ( 61,47K ) Number of downloads: 252
 
Go to the top of the page
 
+Quote Post
Mammina53
post 24.02.2013 21:48
Post #4


Newbie
*

Group: Members
Posts: 5
Joined: 21.02.2013




QUOTE(sagaflips @ 2.02.2013 15:45) *
componenet of Web Control and Device Control Missing,In policy for Kaspersky Endpoint security 10 for windows,
can someone help ?


Glad I am not the only one having this problem, I need to get Autoplay to work
I was told to go to Device Control....where is it ? A German version isnt going to help
anyone here in the states !!! I hope someone can help, because Kaspersky isnot helping one bit
in regards to this
Go to the top of the page
 
+Quote Post
coldfire3000
post 27.02.2013 13:38
Post #5


Newbie
*

Group: Members
Posts: 5
Joined: 25.02.2013




On the main admin console window selev the top level admin server. Then in the bottom right under administration server select 'configure functionality displayed in user interface'. Enable the 3rd, 4th and 6th options, click ok and then restart the admin console interface and the options will now show in the policy properties.

I managed to work that out from the german screenshot!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 31.10.2014 20:19