IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Error 1719 Cannot install anti virus
wvhill22
post 16.12.2012 02:45
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 16.12.2012




get system info

I hope I did that right.
I am trying to install the internet anti virus. I did what it said. I uninstalled my previous version befor installing the new. It will not let me install it. it ikeeps saying error 1719.windows installer service could not be accessed. Please help
Go to the top of the page
 
+Quote Post
richbuff
post 16.12.2012 05:05
Post #2


Oldtimer
****************

Group: Moderators
Posts: 48606
Joined: 14.06.2007




Welcome. Your msi Error is here: "Application: Kaspersky Internet Security 2013 -- Error 1719.Windows Installer service could not be accessed. Contact Technical Support to verify that it is properly registered and enabled." Please see: http://support.microsoft.com/kb/2642495

Your previous version is not completely removed. 1. Make sure you have your Activation Code handy.

2. If you can, disable Kaspersky self defense, located in the Settings. If you can't, skip this step.

3. If you can, right click the red K icon and Exit. If you can't, skip this step.

4. If you can, uninstall Kaspersky normally > reboot. If you can't, skip this step.

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.
When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

6. Run the GetSystemInfo utility again, to create a new gsi report, and then please post the link to the new gsi report.



This post has been edited by richbuff: 16.12.2012 05:05


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
wvhill22
post 16.12.2012 18:14
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 16.12.2012




I could only do step 5 and not in safe mode. I hope I am not digging a hole I can't get out of..

Visit My Website

edit: del quote.

This post has been edited by richbuff: 17.12.2012 01:25
Go to the top of the page
 
+Quote Post
richbuff
post 17.12.2012 01:30
Post #4


Oldtimer
****************

Group: Moderators
Posts: 48606
Joined: 14.06.2007




It looks like the leftovers are gone. Now would be a good time to do some maintenance: Disk cleanup, defrag, clear contents of temp folders, resolve Windows Update errors, that sort of thing.

After that, please install version 2013. Clean install instructions, links and tips are located in the first and third Important topics. After you clean install version 2013, do a databases update > reboot.



--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 2.08.2014 06:25