IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> invalid license
Provisions
post 7.12.2012 00:19
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 6.12.2012




For WEEKS we have been plagued with this insanity of Kaspersky telling us that our Licenses are INVALID, when I KNOW for a FACT that ALL of my Licenses are 100% Legal and Legit for ALL of our machines - plus, and we have over 400 days left on most of our (40+) subscriptions!

Does anyone know:
a.) What this problem comes from?
b.) HOW TO FIX IT?
c.) How to ensure it does not re-occur?

We have wasted countless hours on this insanity.
We have even deleted, and re-installed the software (on the SAME Machines, with the SAME Keys) among other things.
What REALLY boils my noodles is when my machines, and customer's data is left COMPLETELY UNPROTECTED because Kaspersky SHUTS DOWN without warning (for example; during the times we are closed, weekends, etc .. ) and we come in and find our stuff COMPLETELY UNPROTECTED!

We are about to take our security business elsewhere.
I can NOT get an straight answer from Kaspersky. I keep getting "canned answers" that are inapplicable or useless.
HELP!

edit: bold red all caps portions = off.

This post has been edited by richbuff: 7.12.2012 02:07
Go to the top of the page
 
+Quote Post
Tonky
post 7.12.2012 01:10
Post #2


Posting guru
*************

Group: Members
Posts: 5821
Joined: 26.01.2006
From: The Netherlands




Hi,

A. I don’t know...
B. Remove the license (click on the red cross behind key) and activate again with the same activation code you used before.
C. I can’t give you that, but it worked for more people having the same problem.

http://support.kaspersky.com/7746

This post has been edited by Tonky: 7.12.2012 01:11


--------------------
.....File not found. Should I fake it? (Y/N)
Go to the top of the page
 
+Quote Post
SharmanJ
post 7.12.2012 01:12
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 7.12.2012




I am a PC maintenance guy putting in a new system for a home based client; both client and I based are in New Zealand. I recommended the client used PURE on both their existing laptop and a new desktop pc - we got our licensing and software via the Australian website. Confusion over what to order meant we selected 1 PC, 2 copies, rather than 3 PCs 1 copy, at the same price. When we got the confirmation email, it was as quoted but only one license key - I should have smelled a rat then. This was 28th November 2012. The version downloaded from the website was 288.

Note: both laptop and desk pc are running Windows 7 64-bit and so were able to use the same copy of the software.

The licensing has been a nightmare. First we put PURE on the laptop, no trouble, worked fine. Next day installed same code on the desk pc but then started having INVALID LICENSE issues. In the end talked to a Kaspersky technician who recommended uninstalling PURE and use the latest PURE (i.e. version 733) from the master site support channel. This fixed the desk pc. [Note: took nearly an hour to reach the technician on the phone at office opening hour - not good enough.]

Note: as part of the fix, downloaded MicrosoftFixit50191.msi from Microsoft which is supposed to flush SSH cache and ensure date and time are correct. I checked the date and time were being properly synchronised anyway.

Next day (i.e. yesterday) client reports the laptop is now gone nuts with continual INVALID LICENSE issues. Carried out the same procedure as for the desktop pc using version 733, but this did not fix the issue.

By the way, there is something curious about the licensing of the machines - software bought at the same time, one key, but the machines report a 3 day difference on the number of days left.

The only way forward in my humble opinion is to get a new license key for one of the machines - another call to the help line, sigh. Or, scrap Kaspersky and ask for the money to be refunded - goods not fit for purpose and in New Zealand that is a valid reason for a refund.

This is an urgent issue to put it mildly. If there is not a proper fix, very soon, I for one will be not considering Kaspersky PURE for any new projects, nor recommending it to my customer base. I was considering using PURE for my own systems, too ...

This post has been edited by SharmanJ: 7.12.2012 01:15
Go to the top of the page
 
+Quote Post
SharmanJ
post 7.12.2012 02:35
Post #4


Newbie
*

Group: Members
Posts: 2
Joined: 7.12.2012




Further to my description of events regarding INVALID LICENSE ISSUES, I came across the following, somewhere in the forum, and this gave some clue as to what was going on, hence the reference to the Microsoft Fixit. I am of the opinion that this is a two part problem and both the pc and Kaspersky's licensing tool on their website are involved, and both should be fixed.
---------------------------
Possibly the activation is misrouting the ssl channel to establish the secure connection to activate the key.

1) Clear the SSL state

In Internet Explorer, click Tools, and then click Internet Options.
Click the Content tab, and then click Clear SSL state.

2)re-register the ssl libraries:

Click Start, and then click Run.
In the Open box, type cmd, and then click OK.
At the command prompt, type the following lines, and then press ENTER after each line:
regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll
Click OK when you receive the message that DllRegisterServer in FileName succeeded.
Type exit.


3)Check date and time:

To verify that your computer is configured with the correct date and time settings, follow these steps:
Click Start, and then click Control Panel.
Click Date, Time, Language, and Regional Options, and then click Date and Time.
Click the Date & Time tab.
Make sure that the date and time settings are configured to use the current date and time, and then click OK.


Please review this article for more ssl troubleshooting info:

http://support.microsoft.com/kb/813444

4) Optimize internet explorer settings:

To determine whether a performance issue or an error message is caused by corruption in the temporary Internet files or in other cached information that is used by Internet Explorer, you must clear cached data. To do this, follow these steps:

Internet Explorer 7:

Open Internet Explorer 7.
Click Tools, and then click Delete Browsing History.
In Delete Browsing History, click Delete All.
Click to select the Also delete files and settings stored by add-ons check box, and then click OK.

Internet Explorer 8:
Open Internet Explorer 8.
Click Safety, and then click Delete Browsing History.
In Delete Browsing History area, click Delete.
A progress bar is displayed to indicate that the browsing history is being cleared. After this process is complete, test Internet Explorer to verify that it works correctly.

For more info on how to optimize IE settings, check out this article:

http://support.microsoft.com/kb/936213


Try activating again.


if this doesnt help, please uninstall and reinstall KIS 2011 using de KLabs Removal tool (available at http://support.kaspersky.com/downloads/utils/kavremover.exe)

Before removing, make sure you have the copy of KIS at http://www.kaspersky.com/kis_latest_versio...nlink=206915167


Finally, in case the issue still persists, please contact customer support to ask them for a replacement of the licence key.

Go to the top of the page
 
+Quote Post
NightL
post 7.12.2012 03:41
Post #5


Member
**

Group: Members
Posts: 10
Joined: 15.06.2009




The problems kicked in for me with the first version of 2 - as I progressed through the builds it got worse - Pure was deactivating every few hours. Eventually I found version 2.0 (12.0.2.733) (Australia is still listing version 2.0 (12.0.1.288))
This has improved things but I am still getting the occasional deactivation. I also get a lot of Outlook 2010 crashing with a warning notice, on re starting, about the Kaspersky Spam filter plugin.

I left my PC on last night - come back this morning to see yet again Pure deactivated. So how many hours was my PC vulnerable without defence?

I have recommended Kaspersky products to many over the years and installed Pure on 5 PCs. Two of them mine - One Xp 32bit and one Win 7 Ultimate 64 bit - both have had the deactivation problem - Win 7 PC much worse.

Now I will have to contact the other people to check if their products have failed.

I sent an email to Australia support about the older build listed on their download page over a week ago - obviously they are not concerned - still the same

http://www.kaspersky.com/au/pure-latest-versions
Version 2.0 (12.0.1.288)

http://www.kaspersky.com/pure-latest-versions
Version 2.0 (12.0.2.733)

I remember when Symantec bogged my PC down 12 years ago - never been back to that product since - never recommended it to anyone since. So far I have wasted hours chasing this current problem - I could have bought many antivirus products for the hourly rate I charge.

On Win 7 the Kaspersky icon gets automatically hidden - I don't see when it deactivates - just checked - it has done it again. Usually I exit the product and re-start. Today it will not exit - tried Task Manager to end the process - even this won't exit the program - so I now have to restart my PC.
Go to the top of the page
 
+Quote Post
NightL
post 7.12.2012 04:24
Post #6


Member
**

Group: Members
Posts: 10
Joined: 15.06.2009




If like me the Kaspersky icon was hidden - I just now clicked Show Hidden Icons / Customise / Changed Kaspersky icon to Show icon and notifications

at least now I can see when it deactivates
Go to the top of the page
 
+Quote Post
Provisions
post 7.12.2012 08:43
Post #7


Newbie
*

Group: Members
Posts: 3
Joined: 6.12.2012




Thanks for the reply. We don't use Internet Explorer, except for those times that Firefox will not work on specific websites. Frankly, I feel that Firefox has two benefits. 1. Being SECURITY, and 2. Being some AWESOME add-ons that are extremely productive and beneficial; (however, being that we are on a Kaspersky site, I think Ive said enough about another mfgr's product.)

What would you suggest since we use Firefox?
-Provisions

QUOTE(SharmanJ @ 6.12.2012 16:35) *
Further to my description of events regarding INVALID LICENSE ISSUES, I came across the following, somewhere in the forum, and this gave some clue as to what was going on, hence the reference to the Microsoft Fixit. I am of the opinion that this is a two part problem and both the pc and Kaspersky's licensing tool on their website are involved, and both should be fixed.
---------------------------
Possibly the activation is misrouting the ssl channel to establish the secure connection to activate the key.

1) Clear the SSL state

In Internet Explorer, click Tools, and then click Internet Options.
Click the Content tab, and then click Clear SSL state.

2)re-register the ssl libraries:

Click Start, and then click Run.
In the Open box, type cmd, and then click OK.
At the command prompt, type the following lines, and then press ENTER after each line:
regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll
Click OK when you receive the message that DllRegisterServer in FileName succeeded.
Type exit.


3)Check date and time:

To verify that your computer is configured with the correct date and time settings, follow these steps:
Click Start, and then click Control Panel.
Click Date, Time, Language, and Regional Options, and then click Date and Time.
Click the Date & Time tab.
Make sure that the date and time settings are configured to use the current date and time, and then click OK.


Please review this article for more ssl troubleshooting info:

http://support.microsoft.com/kb/813444

4) Optimize internet explorer settings:

To determine whether a performance issue or an error message is caused by corruption in the temporary Internet files or in other cached information that is used by Internet Explorer, you must clear cached data. To do this, follow these steps:

Internet Explorer 7:

Open Internet Explorer 7.
Click Tools, and then click Delete Browsing History.
In Delete Browsing History, click Delete All.
Click to select the Also delete files and settings stored by add-ons check box, and then click OK.

Internet Explorer 8:
Open Internet Explorer 8.
Click Safety, and then click Delete Browsing History.
In Delete Browsing History area, click Delete.
A progress bar is displayed to indicate that the browsing history is being cleared. After this process is complete, test Internet Explorer to verify that it works correctly.

For more info on how to optimize IE settings, check out this article:

http://support.microsoft.com/kb/936213


Try activating again.


if this doesnt help, please uninstall and reinstall KIS 2011 using de KLabs Removal tool (available at http://support.kaspersky.com/downloads/utils/kavremover.exe)

Before removing, make sure you have the copy of KIS at http://www.kaspersky.com/kis_latest_versio...nlink=206915167


Finally, in case the issue still persists, please contact customer support to ask them for a replacement of the licence key.

Go to the top of the page
 
+Quote Post
Provisions
post 7.12.2012 08:52
Post #8


Newbie
*

Group: Members
Posts: 3
Joined: 6.12.2012




QUOTE(NightL @ 6.12.2012 17:41) *
The problems kicked in for me with the first version of 2 - as I progressed through the builds it got worse - Pure was deactivating every few hours. Eventually I found version 2.0 (12.0.2.733) (Australia is still listing version 2.0 (12.0.1.288))
This has improved things but I am still getting the occasional deactivation. I also get a lot of Outlook 2010 crashing with a warning notice, on re starting, about the Kaspersky Spam filter plugin.

I left my PC on last night - come back this morning to see yet again Pure deactivated. So how many hours was my PC vulnerable without defence?

I have recommended Kaspersky products to many over the years and installed Pure on 5 PCs. Two of them mine - One Xp 32bit and one Win 7 Ultimate 64 bit - both have had the deactivation problem - Win 7 PC much worse.

Now I will have to contact the other people to check if their products have failed.

I sent an email to Australia support about the older build listed on their download page over a week ago - obviously they are not concerned - still the same

http://www.kaspersky.com/au/pure-latest-versions
Version 2.0 (12.0.1.288)

http://www.kaspersky.com/pure-latest-versions
Version 2.0 (12.0.2.733)

I remember when Symantec bogged my PC down 12 years ago - never been back to that product since - never recommended it to anyone since. So far I have wasted hours chasing this current problem - I could have bought many antivirus products for the hourly rate I charge.

On Win 7 the Kaspersky icon gets automatically hidden - I don't see when it deactivates - just checked - it has done it again. Usually I exit the product and re-start. Today it will not exit - tried Task Manager to end the process - even this won't exit the program - so I now have to restart my PC.


=============================
EXACTLY! I went through those HELL Days with Symantec too, (and Seagate too), that is exactly why I havent even considered Symantec as of late, however, I'm told they have changed their ways, They are NO LONGER selling "BloatWare" products (products that bloat out to have a HUGE overhead and require vast amounts of resources) In fact, Im actually hearing the opposite, they are suppose to be pretty good these days. If Kaspersky dosent jump in here pretty quick to give us all a Real DEFINED - ACCURATE and TRUE answer to these problems, I think that is the way I may just go. I just HATE the idea of the loss of that much money, (you know they wont want to refund it without a fight). I just want a product that works - Like it is SUPPOSE TO - errrr... Like it USE TO!

-Provisions
Go to the top of the page
 
+Quote Post
Kariput
post 8.12.2012 00:46
Post #9


Member
**

Group: Members
Posts: 26
Joined: 8.05.2012
From: Texas, USA




I went through the same Pure 2 "license invalid" horror with the US version earlier this year. Most of it is documented in this thread:

License issues

After several weeks I gave up on Pure 2 and switched back to its earlier incarnation, Pure 1-r2 I believe it is. That earlier version has been flawless for the past 6 or 8 months.

Some time after I gave up on Pure 2 a repaired version was supposedly released; it had the letter "c" somewhere in its release number. I had already been burned so I did not install the fixed version and have remained with Pure 1-r2.

This post has been edited by Kariput: 8.12.2012 00:50
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 25.04.2014 09:28