IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> failed to update the subscription status
k1ke1220
post 14.11.2012 08:43
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 14.11.2012




hi...i really need to know has anyone else has as error message saying "failed to update subscription status automatically" aswell as "database are out of date" and when i try to update the license manually its gives this message "activation error cannot setup SSL connection" can anyone help me out this problem just start recently possibly as most recent as sunday night
Go to the top of the page
 
+Quote Post
Danila Tyurin
post 14.11.2012 09:29
Post #2


Admin
*****************

Group: Admin
Posts: 1000103
Joined: 14.01.2008
From: Russia, New Moscow City




Hello,

Please read: http://support.kaspersky.com/faq/?qid=208287100
Go to the top of the page
 
+Quote Post
richbuff
post 14.11.2012 09:31
Post #3


Are You Kidding?
*****************

Group: Global moderators

Posts: 1000466
Joined: 14.06.2007




Welcome. Please check to make sure Workstation Service is not disabled. Please see: http://support.kaspersky.com/9135


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
k1ke1220
post 14.11.2012 10:41
Post #4


Newbie
*

Group: Members
Posts: 2
Joined: 14.11.2012




QUOTE(richbuff @ 14.11.2012 08:31) *
Welcome. Please check to make sure Workstation Service is not disabled. Please see: http://support.kaspersky.com/9135

well im not sure if workstation is disabled or not because it not show in my services but i did install micosoft client and that fixed the problem i was having so thank you

This post has been edited by k1ke1220: 14.11.2012 10:43
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 26.11.2014 04:14