IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Kaspersky Internet Security 2013 (KIS 2013) not working !
turfandam
post 24.09.2012 20:21
Post #1


Newbie
*

Group: Members
Posts: 4
Joined: 24.09.2012




Hi,

I bought KIS 2013 2 weeks ago and now it won't start when windows starts. I saw some similar topics about this problem after you published some update definitions some days ago. I uninstalled the 2013 version and installed the KIS 2012 using your removal tool in safe mode.

Do you have any idea when this will be fixed since i am now using the 2012 version, i can't control the 2013 version ? Thank you.
Go to the top of the page
 
+Quote Post
dh27564
post 24.09.2012 21:38
Post #2


Posting guru
*************

Group: Members
Posts: 4507
Joined: 6.06.2009
From: KCLE




Doubtful that there is a definite date in mind when this will be fixed. Posts in the forum indicate the developers are aware of the problem and are working on the fix. Best advice is to simply be patient until then and use 2012. Most likely when the fix is released, it will be discussed here.
Go to the top of the page
 
+Quote Post
richbuff
post 25.09.2012 08:35
Post #3


Are You Kidding?
*****************

Group: Moderators
Posts: 1000189
Joined: 14.06.2007




Also,

Patch B for 13.0.1.4190 is anticipated via automatic updater sometime this week.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
turfandam
post 26.09.2012 01:42
Post #4


Newbie
*

Group: Members
Posts: 4
Joined: 24.09.2012




I am waiting for it. Hope it comes in this week because paying for the 2013 version but using the 2012 version isn't very nice.
Go to the top of the page
 
+Quote Post
Sk. Md. Maidul H...
post 26.09.2012 10:17
Post #5


Member
**

Group: Members
Posts: 32
Joined: 25.09.2012
From: Bangladesh




Please inform us after the release of Patch B, I'm waiting for it too, I don't understand why they are taking too much time to solve such an important issue.
Go to the top of the page
 
+Quote Post
turfandam
post 8.10.2012 19:18
Post #6


Newbie
*

Group: Members
Posts: 4
Joined: 24.09.2012




I used the registry fix you gave in the "Hotfix b released" topic and my KIS 2013 is now working but i wonder is there any negative effect of the fix to the system or is it perfectly normal to add it to the registry ? Thanks..
Go to the top of the page
 
+Quote Post
rudger79
post 8.10.2012 19:35
Post #7


Forum Elite
**************

Group: Gold beta testers
Posts: 9148
Joined: 20.10.2008
From: Kodiak USA




It wouldn't be posted if it was supposed to be used. smile.gif


--------------------
2015 Beta Test Machine specs: Windows 7 Pro x64 SP1, Real Machine (laptop), 4GB Ram No OEM stuff. My GSI Report Link

________________________________________________________________________________
1.Laptop -
Windows 7 Pro SP 1 x64 4gb - FF latest -
KIS 2015 Beta
2.Desktop -
Windows 7 Pro SP 1 x86 4gb - FF latest - KIS 2014
_______________________________________________________________________

My Kaspersky Account Kaspersky Support Ticket Request to Kaspersky Virus Lab Link to GSI Report Instructions Kaspersky Latest Product Versions
Go to the top of the page
 
+Quote Post
gopu
post 31.10.2012 19:40
Post #8


Newbie
*

Group: Members
Posts: 5
Joined: 27.10.2012




my KIS 2013 doesa not start at al

when ever i switch on the system a small window of kis says loading but it keeps on goin fore ever

here is my system report.

http://www.getsysteminfo.com/read.php?file...84cd714d6351cd7
Go to the top of the page
 
+Quote Post
dh27564
post 31.10.2012 19:46
Post #9


Posting guru
*************

Group: Members
Posts: 4507
Joined: 6.06.2009
From: KCLE




QUOTE(gopu @ 31.10.2012 11:40) *
when ever i switch on the system a small window of kis says loading but it keeps on goin fore ever



See if this thread describes your problem: http://forum.kaspersky.com/index.php?showt...t=0&start=0
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 19.09.2014 15:47