IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
>  vrt wont install
camsgram
post 30.08.2012 17:45
Post #1


Newbie
*

Group: Members
Posts: 4
Joined: 30.08.2012




I am having issues staying connected long enough to download the virus removal tool it gets to 9 or 10 mb then ends, have tried about 20 times, thinking it might be virus related because of other loading issues (or it could be sprint is getting worse) was reading some other posts and mods are asking for get system info reports so i downloaded that and here is that report

http://www.getsysteminfo.com/read.php?file...8df177bf53f4436

any help would be appreciated thanks
Go to the top of the page
 
+Quote Post
richbuff
post 31.08.2012 02:37
Post #2


Oldtimer
****************

Group: Moderators
Posts: 48504
Joined: 14.06.2007




Welcome. Are you having trouble downloading other things of comparable size? Please describe any signs of possible malware issue.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
camsgram
post 31.08.2012 16:33
Post #3


Newbie
*

Group: Members
Posts: 4
Joined: 30.08.2012




QUOTE(richbuff @ 31.08.2012 01:37) *
Welcome. Are you having trouble downloading other things of comparable size? Please describe any signs of possible malware issue.


only other downloads i've tried are virus scans and they dont finish either, i did run bitdefender and it said i was clean possible signs of malware (just in the past 2 or 3 weeks)are extremely slow loading of pages, out of sync errors, connection reset errors
Go to the top of the page
 
+Quote Post
richbuff
post 1.09.2012 02:31
Post #4


Oldtimer
****************

Group: Moderators
Posts: 48504
Joined: 14.06.2007




Please attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
camsgram
post 2.09.2012 02:45
Post #5


Newbie
*

Group: Members
Posts: 4
Joined: 30.08.2012




here it is
Attached File  virusinfo_syscure.zip ( 27.56K ) Number of downloads: 1

Go to the top of the page
 
+Quote Post
richbuff
post 2.09.2012 03:28
Post #6


Oldtimer
****************

Group: Moderators
Posts: 48504
Joined: 14.06.2007




Your avz log looks clean. It looks like a connection issue, instead of malware issue.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
camsgram
post 4.09.2012 00:37
Post #7


Newbie
*

Group: Members
Posts: 4
Joined: 30.08.2012




QUOTE(richbuff @ 2.09.2012 02:28) *
Your avz log looks clean. It looks like a connection issue, instead of malware issue.



Great thanks for your help
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 24.07.2014 16:18