IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Release of patch A for Kaspersky Endpoint Security 8 for Windows version 8.1.0.831.
Mikhail Kolobash...
post 10.07.2012 18:00
Post #1


Web services support engineer
*******

Group: KL Russia
Posts: 1010
Joined: 21.12.2009
From: Москва




On 10 July 2012 Kaspersky Lab announced the release of patch A for Kaspersky Endpoint Security 8 for Windows version 8.1.0.831.

Release notes
Go to the top of the page
 
+Quote Post
versus2
post 16.07.2012 11:34
Post #2


Advanced Member I
***

Group: Members
Posts: 62
Joined: 20.08.2008




QUOTE(Mikhail Kolobashkin @ 10.07.2012 18:00) *
On 10 July 2012 Kaspersky Lab announced the release of patch A for Kaspersky Endpoint Security 8 for Windows version 8.1.0.831.

Release notes


I see among release notes that you have fixed "unprocessed objects" issue. Thank you for dedicating your time to this no so annoying issue laugh3.gif

Go to the top of the page
 
+Quote Post
Smoot Operator
post 16.07.2012 12:19
Post #3


Advanced Member II
****

Group: Members
Posts: 260
Joined: 7.12.2009
From: Herzegowina




I can see less or none chrashes after this fix.
Go to the top of the page
 
+Quote Post
mscreant
post 16.07.2012 21:30
Post #4


Advanced Member I
***

Group: Members
Posts: 72
Joined: 5.03.2012




Nope.....KSC set properly, update NOT pushing out. Tried all 3 suggestions in the document.....*sigh*......any ideas OTHER than reinstalling on each BLEEPING machine?
Go to the top of the page
 
+Quote Post
Sparkey70
post 17.07.2012 17:31
Post #5


Advanced Member I
***

Group: Members
Posts: 191
Joined: 7.02.2012




QUOTE(mscreant @ 16.07.2012 12:30) *
Nope.....KSC set properly, update NOT pushing out. Tried all 3 suggestions in the document.....*sigh*......any ideas OTHER than reinstalling on each BLEEPING machine?



Creating an installation package on the SC for patch_a_x86.msp, which can be found in "KLSHARE\Updates\AutoPatches\kav12\8.1.0.831\msp". Install the package to the problematic clients, deselecting the option to "do not install application if it is already installed".


See this post: http://forum.kaspersky.com/index.php?showtopic=239537

Credit goes to TMike for the fix.

This post has been edited by Sparkey70: 17.07.2012 17:32
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 25.10.2014 23:40