IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> KIS 2013 13.0.0.3220, EN und RU
Schulte
post 5.05.2012 18:41
Post #1


Gold Beta Tester
**************

Group: Moderators
Posts: 8454
Joined: 15.01.2008
From: Germany (08111000)




http://devbuilds.kaspersky-labs.com/devbui...13/13.0.0.3220/

In dieser Version funktioniert das HIPS nicht - also nicht testen.



--------------------
XPpro x86/Win7pro x86/x64 running KIS 2015, KAV6, KES8, PURE3
Win2003R2 running KAV6 FS, Android x86 running KIS4A
Go to the top of the page
 
+Quote Post
SunBlack
post 5.05.2012 19:43
Post #2


Kaspersky Fan II
*********

Group: Gold beta testers
Posts: 1831
Joined: 22.02.2008
From: Germany




Klingt damit nach einer überspringbaren Build - genug bisher gemeldete Bugs zum fixen für weitere Builds haben sie ja wink.gif
Go to the top of the page
 
+Quote Post
JanRei
post 5.05.2012 23:09
Post #3


Gold Beta Testers
***************

Group: Moderators
Posts: 12158
Joined: 1.01.2006
From: Germany




Im englischen Beta-Forum wurde ein Thema eröffnet, dass speziell dem Test des Sicheren Zahlungsverkehrs gewidmet ist. Dazu wurde eine Anleitung mit Testfällen veröffentlicht, die ich an diesen Beitrag angehängt habe. Vielleicht möchte es jemand mit seiner Bank testen. Es Sie enthält auch Informationen über die beabsichtige Arbeitsweise der Komponente.

Mir ist bekannt, dass es mit online.bankaustria.at nicht korrekt funktioniert. sparkasse-hagen.de funktioniert allerdings bei mir.

This post has been edited by JanRei: 6.05.2012 22:14
Attached File(s)
Attached File  Sicherer_Zahlungsverkehr.doc ( 622K ) Number of downloads: 14
 
Go to the top of the page
 
+Quote Post
Jowi
post 6.05.2012 19:38
Post #4


Gold Beta Tester
*************

Group: Moderators
Posts: 4153
Joined: 6.03.2006
From: Germany




QUOTE(JanRei @ 5.05.2012 21:09) *
sparkasse-hagen.de funktioniert allerdings bei mir.


Mit welchem Browser testest du das? Mit dem Firefox 12 sieht es bei mir so aus.

[attachment=231135:JanRei1.png]


--------------------
1st PC - Windows 7 Ultimate 64-bit SP1 (all updates) - testing KTS (Pure) 15.0.1.415RC DE
2nd PC - Vista Ultimate 64-bit SP2 (all updates) - testing KTS (Pure) 15.0.1.415RC EN
laptop - Windows 7 Pro 64-bit SP1 (all updates) - testing KIS 15.0.1.415TR DE
mobile - Samsung GT-I9300 Galaxy SIII - Android 4.3 - testing KIS4A MR5 11.5.4.836 DE
Go to the top of the page
 
+Quote Post
JanRei
post 6.05.2012 22:14
Post #5


Gold Beta Testers
***************

Group: Moderators
Posts: 12158
Joined: 1.01.2006
From: Germany




Ich habe es mit Internet Explorer, Chrome und Firefox getestet. Mir ist bekannt, dass im sicheren Modus bei einigen Beta-Testern zu Problemen mit der Darstellung der Schaltflächen in der Browser-Titelleiste kommt. Allerdings habe ich noch nicht herausgefunden, unter welchen Umständen das Problem auftritt. Bei mir sieht das Browserfenster im sicheren Modus normal aus.

Mit der Anmerkung zu sparkasse-hagen.de bezog ich mich auf die Zertifikat-Warnung beim Öffnen der Seite im sicheren Modus. Dies wurde von SvenFaust bei der vorigen Version berichtet. Mit dieser Version kann ich den Fehler nicht mehr reproduzieren.
Go to the top of the page
 
+Quote Post
Jowi
post 6.05.2012 22:23
Post #6


Gold Beta Tester
*************

Group: Moderators
Posts: 4153
Joined: 6.03.2006
From: Germany




Das mit dem Anzeigen der Zertifikat-Anzeige stimmt, dies funktioniert bei sparkasse-hagen gut. Leider erscheint bei den restlichen deutschen Seiten meistens gar kein Hinweis und es öffnet sich dann nur ein neues Fenster (IE und FF - Chrome ist auf dem VistaPC nicht installiert).

Bei einigen Seiten, die in der Liste aufgeführt sind, funktioniert die Darstellung auch nicht. Das mit dem SafeBanking wird wohl eine langwierige Angelegenheit. rolleyes.gif


--------------------
1st PC - Windows 7 Ultimate 64-bit SP1 (all updates) - testing KTS (Pure) 15.0.1.415RC DE
2nd PC - Vista Ultimate 64-bit SP2 (all updates) - testing KTS (Pure) 15.0.1.415RC EN
laptop - Windows 7 Pro 64-bit SP1 (all updates) - testing KIS 15.0.1.415TR DE
mobile - Samsung GT-I9300 Galaxy SIII - Android 4.3 - testing KIS4A MR5 11.5.4.836 DE
Go to the top of the page
 
+Quote Post
SvenFaust
post 7.05.2012 18:28
Post #7


Advanced Member III
*****

Group: Members
Posts: 652
Joined: 12.04.2008
From: Germany




Man beachte vor allem die verschwommene Schrift oben im Fenster.
Manchmal geht es manchmal nicht.

This post has been edited by SvenFaust: 7.05.2012 18:28
Attached File(s)
Attached File  59012.2.jpg ( 283,99K ) Number of downloads: 18
 


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 20.09.2014 17:58