IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >  
Closed TopicStart new topic
> url advisor et anti bannière plug-in
polynesie
post 19.04.2012 01:18
Post #1


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




Bonjour ou Bonsoir,

Est-ce qu'ils fonctionneront quand FF 12 sera officiel et plus bêta ou il faudra un patch ?

Merci


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
polynesie
post 21.04.2012 22:22
Post #2


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




FF 12 est sortie sur les serveurs FTP de mozilla... et pas de bol ce n'est tjrs pas compatible


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
Max_asus
post 21.04.2012 23:01
Post #3


Advanced Member V
*******

Group: Members
Posts: 1127
Joined: 29.06.2009




Salut,

Cela ne sert absolument à rien d'ouvrir un sujet à chaque fois qu'une nouvelle version de Firefox sort. Comme à chaque fois Kaspersky va sortir un patch après sa sortit officielle, il faut juste être patient mais certains ont des problèmes avec la patience !
Go to the top of the page
 
+Quote Post
Laserman49
post 21.04.2012 23:12
Post #4


Advanced Member II
****

Group: Members
Posts: 415
Joined: 5.05.2009
From: France




Je me met à leur place, quand on voit que Kaspersky n'a JAMAIS sortie de Patch pour l'URL Advisor sur Kaspersky Pure avant de sortir la version 2.0, et pourtant, ils avaient PROMIT de le faire, mais elle n'a JAMAIS vue le Jours, après plus d'un An de promesses "Politiciennes".
Go to the top of the page
 
+Quote Post
sablons01
post 25.04.2012 17:37
Post #5


Member
**

Group: Members
Posts: 19
Joined: 25.04.2012




QUOTE(Laserman49 @ 21.04.2012 22:12) *
Je me met à leur place, quand on voit que Kaspersky n'a JAMAIS sortie de Patch pour l'URL Advisor sur Kaspersky Pure avant de sortir la version 2.0, et pourtant, ils avaient PROMIT de le faire, mais elle n'a JAMAIS vue le Jours, après plus d'un An de promesses "Politiciennes".

+1
Go to the top of the page
 
+Quote Post
Laserman49
post 30.04.2012 11:36
Post #6


Advanced Member II
****

Group: Members
Posts: 415
Joined: 5.05.2009
From: France




Ce que je fais maintenant, c'est que, quand je sais qu'une nouvelle version sort, j'attends de voir les remontées avant de l'installer, si je vois que certains composants ne fonctionnent pas, je garde l'ancienne.

Là, par exemple, comme rien d'autre que le PM ne fonctionne sur la 12 je reste à la 11.
Go to the top of the page
 
+Quote Post
forum-eurnet
post 30.04.2012 16:02
Post #7


Forum Elite
**************

Group: Members
Posts: 7263
Joined: 11.02.2009
From: VM63/EV27/P20/LM31




enfin bientot la V13, heureusement que pendant ce temps la avec Opera ou Chrome aucuns soucis :-(

d'autres part garder une V11 quand tu vois les bugs et autres failles corrige(e)s dans la V12 c est un peu chaud comme version :-(


--------------------
Go to the top of the page
 
+Quote Post
Zangief
post 30.04.2012 16:11
Post #8


Advanced Member I
***

Group: Members
Posts: 171
Joined: 29.04.2012
From: U.R.S.S.




Passez à Chrome les gars no problem avec lui wink.gif
Go to the top of the page
 
+Quote Post
Laserman49
post 30.04.2012 16:32
Post #9


Advanced Member II
****

Group: Members
Posts: 415
Joined: 5.05.2009
From: France




Citation (forum-eurnet @ 30.04.2012 13:02) *
enfin bientot la V13, heureusement que pendant ce temps la avec Opera ou Chrome aucuns soucis :-(

d'autres part garder une V11 quand tu vois les bugs et autres failles corrige(e)s dans la V12 c est un peu chaud comme version :-(

Parce que tu crois peut-être que les Modules qui ne fonctionnent pas dans la V12, fonctionneront dans la V13 ? Tu serais pas un peu trop utopiste par hasard ?
Go to the top of the page
 
+Quote Post
forum-eurnet
post 30.04.2012 18:29
Post #10


Forum Elite
**************

Group: Members
Posts: 7263
Joined: 11.02.2009
From: VM63/EV27/P20/LM31




je dis que FF n est plus ce qu'il fut dans le passe :-(, comme le suggere Zangief Chrome est une alternative qui fonctionne comme avec Opera, et toujours pas de soucis

juste pour infos, ici on a :

Opera toujours ouvert
Chrome toujours ouvert pour certains fonctions couples avec les services de Google
IE sert aux commandes russes
FF sert pour la maj d'un site qui a ete concu avec un Builder compatible 100% FF et qui bugg avec les autres navigateurs

aucuns soucis avec Kaspersky


--------------------
Go to the top of the page
 
+Quote Post
polynesie
post 1.05.2012 22:42
Post #11


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




une semaine après çà FF 12 n'a tjrs pas eu son patch... ce n'est pas sérieux tout çà...


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
forum-eurnet
post 1.05.2012 22:54
Post #12


Forum Elite
**************

Group: Members
Posts: 7263
Joined: 11.02.2009
From: VM63/EV27/P20/LM31




tu as raison c est sur que ce n est pas serieux de changer de versions toutes les six semaines, qu est ce que l'on dirait si kaspersky changeait de versions toutes les six semaines :-(


--------------------
Go to the top of the page
 
+Quote Post
polynesie
post 2.05.2012 01:46
Post #13


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




compatible avec chrome qui évolue aussi rapidement...

Avec les moyens de kasp, franchement...


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
polynesie
post 6.05.2012 23:59
Post #14


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




Tjrs pas de patch et pas de com comme d'hab... puffff


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
Laserman49
post 7.05.2012 12:40
Post #15


Advanced Member II
****

Group: Members
Posts: 415
Joined: 5.05.2009
From: France




Sincèrement, Polynésie, tu t'attendais réellement à quelque chose de la part de Kaspersky ? ? ? ? ? Ils n'ont jamais voulut communiquer, et ne le feront jamais, pourquoi veut-tu qu'ils changent quoi que ce soit pour de vulgaires petits utilisateurs ? ? ? ? ?
Go to the top of the page
 
+Quote Post
polynesie
post 7.05.2012 13:30
Post #16


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




s'est clair malheureusement... mais les modos et responsables du forum pourraient faire un effort eux...


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
Albert38
post 7.05.2012 13:42
Post #17


Advanced Member IV
******

Group: Members
Posts: 892
Joined: 31.07.2009
From: Lyon




Bonjour,
Citation (polynesie @ 6.05.2012 21:59) *
Tjrs pas de patch et pas de com comme d'hab... puffff

Pourquoi n'installes-tu pas la version 10.0.4 ESR de Firefox ??
Ainsi, comme déjà dit plusieurs fois, avec cette version 10.0.4 ESR:
- au niveau de la sécurité, il n'y a aucun problème car elle intègre tous les correctifs de sécurité parus avec les versions 11 et 12 de FF.
- il n'y a pas de problèmes au niveau des extensions Kaspersky, pour peu bien sur que celles-ci soient compatibles avec la version 10 de FF (ce qui est le cas).

Donc, sur le plan de la sécurité, utiliser la version 10.0.4 ESR revient à utiliser la version 12.
La seule chose qui change, c'est qu'avec la version 10.0.4 ESR, il n'y a pas les dernieres évolutions techniques/graphiques de FF11 et FF12.
Mais bon ... tu peux me croire, cela ne pose pas de problème particulier au regard des avantages qu'elle procure.

https://www.mozilla.org/fr/firefox/organizations/faq/
https://www.mozilla.org/en-US/firefox/organizations/all.html

A+

This post has been edited by Albert38: 7.05.2012 13:43


--------------------
Editeur et concepteur de logiciels
Go to the top of the page
 
+Quote Post
Zangief
post 7.05.2012 14:19
Post #18


Advanced Member I
***

Group: Members
Posts: 171
Joined: 29.04.2012
From: U.R.S.S.




Au lieu de constamment vous plaindre, vous avez pris contact avec le support technique ?
Go to the top of the page
 
+Quote Post
polynesie
post 7.05.2012 17:33
Post #19


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




Le support va rien nous dires comme d'hab..; à par on y travail...


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post
polynesie
post 7.05.2012 17:34
Post #20


Advanced Member III
*****

Group: Members
Posts: 508
Joined: 26.03.2010
From: alençon




Citation (Albert38 @ 7.05.2012 11:42) *
Bonjour,

Pourquoi n'installes-tu pas la version 10.0.4 ESR de Firefox ??


Parce que pas envie...

C'est pas à moi de régresser mais Kaspersky de mieux travailler et à communiquer...

This post has been edited by polynesie: 7.05.2012 17:35


--------------------
L’Alliance Francophone, une Communauté pour la Science

Pour aider la Science, utilisez le programme Pour cela, il vous suffit d'installer BOINC (logiciel libre).
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Closed TopicStart new topic

 



Lo-Fi Version Time is now: 25.10.2014 19:17