IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> KIS 2013 13.0.0.3021
JanRei
post 9.04.2012 17:35
Post #1


Gold Beta Testers
***************

Group: Moderators
Posts: 12279
Joined: 1.01.2006
From: Germany




http://devbuilds.kaspersky-labs.com/devbui...13/13.0.0.3021/
Go to the top of the page
 
+Quote Post
KasperskyFreaky
post 9.04.2012 18:14
Post #2


Advanced Member I
***

Group: Members
Posts: 63
Joined: 7.12.2010




Hey,

kann jemand bestätigen, dass nach der Deinstallation dieser Build im Browser ein neuer Tab mit einer leeren Seite geöffnet wird?

Hmm... entweder hab ich ein schlechtes Gedächnis.. oder kA - die 2012 lief zu 'dieser Zeit' (heißt im April) relativ "gut" (im Vergleich zu dieser hier). Kann das jemand bestätigen? Durchaus möglich dass ich mich irre....

Gruß
Go to the top of the page
 
+Quote Post
Jowi
post 9.04.2012 19:26
Post #3


Gold Beta Tester
*************

Group: Moderators
Posts: 4255
Joined: 6.03.2006
From: Germany




Du irrst dich nicht, die 2012 lief da schon um Einiges besser.


--------------------
1st PC - Windows 7 Ultimate 64-bit SP1 (all updates) - testing KTS (Pure) MR1 15.0.1.415 RC DE
2nd PC - Vista Ultimate 64-bit SP2 (all updates) - testing KTS (Pure) MR2 15.0.2.141 DE
laptop - Windows 7 Pro 64-bit SP1 (all updates) - testing KSOS MR2 15.0.2.141 DE
mobile - Samsung GT-I9300 Galaxy SIII - Android 4.3 - testing KIS4A MR7 11.6.1.7 DE
Go to the top of the page
 
+Quote Post
JanRei
post 15.04.2012 19:03
Post #4


Gold Beta Testers
***************

Group: Moderators
Posts: 12279
Joined: 1.01.2006
From: Germany




QUOTE(KasperskyFreaky @ 9.04.2012 16:14) *
kann jemand bestätigen, dass nach der Deinstallation dieser Build im Browser ein neuer Tab mit einer leeren Seite geöffnet wird?

Dies kann ich auf Windows 7 (32-bit) mit Opera als Standardbrowser nicht reproduzieren.
Go to the top of the page
 
+Quote Post
Schulte
post 15.04.2012 20:22
Post #5


Gold Beta Tester
**************

Group: Moderators
Posts: 8530
Joined: 15.01.2008
From: Germany (08111000)




QUOTE(KasperskyFreaky @ 9.04.2012 16:14) *
kann jemand bestätigen, dass nach der Deinstallation dieser Build im Browser ein neuer Tab mit einer leeren Seite geöffnet wird?

Ich kann.
Allerdings ist es bei mir kein leerer Tab, sondern hxxp://redirect.kaspersky.com/sales?act-serial=0&lic-id=c99e77c...
Damit landet man am Ende auf http://www.kaspersky.com/after_the_trial?test=sales

(Hattest Du aber selbst schon mal entdeckt: http://forum.kaspersky.com/index.php?s=&am...t&p=1827820 )


--------------------
XPpro x86/Win7pro x86/x64 running KIS 2015, KAV6, KES8, PURE3
Win2003R2 running KAV6 FS, Android x86 running KIS4A
Go to the top of the page
 
+Quote Post
JanRei
post 15.04.2012 21:11
Post #6


Gold Beta Testers
***************

Group: Moderators
Posts: 12279
Joined: 1.01.2006
From: Germany




Es entspricht meinen Beobachtungen bei den letzten Beta-Versionen, dass sich nach Abschluss der Deinstallation http://www.kaspersky.com/after_the_trial?test=sales öffnet. Dass wie von KasperskyFreaky beschrieben eine leere Seite geöffnet wird, kann ich allerdings nicht bestätigen.

This post has been edited by JanRei: 15.04.2012 21:12
Go to the top of the page
 
+Quote Post
Schulte
post 15.04.2012 22:17
Post #7


Gold Beta Tester
**************

Group: Moderators
Posts: 8530
Joined: 15.01.2008
From: Germany (08111000)




QUOTE(JanRei @ 15.04.2012 19:11) *
...Dass wie von KasperskyFreaky beschrieben eine leere Seite geöffnet wird, kann ich allerdings nicht bestätigen.

Jetzt sei doch nicht immer so pingelig beer.gif

OK, ich kann es auch nicht bestätigen. Zumindest nicht mit den benutzten Browsereinstellungen.


--------------------
XPpro x86/Win7pro x86/x64 running KIS 2015, KAV6, KES8, PURE3
Win2003R2 running KAV6 FS, Android x86 running KIS4A
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 23.10.2014 08:30