IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Kompatibilitätsliste für Browserversionen
Ist eine Kompatibilitätsliste für Browserversionen sinnvoll?
wünschst du dir auch eine Kompatibilitätsliste für Browserversionen?
Ja, halte ich für sinnvoll [ 11 ] ** [84,62%]
Nein, jeder soll selber rumprobieren [ 2 ] ** [15,38%]
dazu habe ich keine Meinung [ 0 ] ** [0,00%]
Total Votes: 13
Guests cannot vote 
bluesky61
post 2.02.2012 11:31
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 24.08.2008




Ich wünsche mir eine einfache Liste im Support, wo man sofort ablesen kann, welche Kaspersky-Version mit welcher Browserversion kompatibel ist.
Diese Liste müßte intern sogar schon existieren.

Gerade Firefox veranstaltet ein Upgrade-Feuerwerk. Dadurch häufen sich auch die Diskussionen über nicht funktionierende Addons von Kaspersky.
Das sind Internetsecurity, Pure und der Passwortmanager.
Nun hat man sich bei Kaspersky entschieden, die eigenen Progaramme nicht im gleichen Tempo an zu passen, oder man hat die Kapazitäten nicht.
Beides sind unternehmerische Entscheidungen im Sinne der Dienstleistung gegenüber tausenden von Usern.
Meine Bitte: steht dazu, denn die User merken es. Oftmals zu spät.
Dann hat man wieder viel Aufwand an Zeit und Nerven, um entstandene Probleme nach einem Browserupgrade zu beseitigen.

Bitte beteiligt euch an der Umfrage!
Go to the top of the page
 
+Quote Post
JanRei
post 12.02.2012 22:09
Post #2


Gold Beta Testers
***************

Group: Moderators
Posts: 12287
Joined: 1.01.2006
From: Germany




Dieser Vorschlag wurde im Zusammenhang mit der Diskussion zu Hotfix H, der die Kompatibilität der in KAV/KIS 2012 enthaltenen Add-ons mit den aktuellen Firefox-Versionen herstellt, wiederholt unterbreitet. Ich bin ebenfalls der Ansicht, dass die auf der Support-Seite bereitgestellten Informationen unzureichend sind.

Allerdings würde meiner Meinung nach die Veröffentlichung einer einfachen Kompatibilitätsliste alleine noch nicht viel weiterhelfen. Unter Umständen (insbesondere beim Password Manager) muss der Anwender selbst aktiv werden, damit die Add-ons weiterhin mit aktuellen Browser-Versionen kompatibel bleiben. Es würde also beispielsweise nicht ausreichen, auf der Liste die Kompatibilität des Password Managers mit Firefox bis Version 10 zu vermerken, zusätzlich müsste auf Informationen zu der Installation der neuen Produktversion verwiesen werden. Außerdem wäre vielleicht auch interessant, ob sich an einer bestehenden Inkompatibilität in absehbarer Zeit etwas ändern wird und sich das Warten auf einen Hotfix oder eine neue Produktversion lohnt.

Damit das Add-on des Password Managers mit neuen Browser-Versionen kompatibel ist, muss manchmal eine neue Produktversion installiert werden. Bezüglich des in PURE R2 enthaltenen Password Managers wird dies im Support-Artikel "Wie kann ich den Password Manager in Kaspersky PURE R2 auf die Version 4.1.1.215 updaten?" beschrieben. Vielleicht hätte man einen besseren Titel für den Artikel finden können. Momentan ist es für Anwender etwas schwierig, einen Zusammenhang zwischen dem Artikel und nicht funktionierenden Add-ons herzustellen.

Ich habe mir auch überlegt, ob man - statt oder zusätzlich zu einer Kompatibilitätsliste - bei Problemen jeweils eine entsprechende Notiz veröffentlichen könnte. Anwender könnten dann nachlesen, dass die Add-ons mit bestimmten Browser-Versionen momentan nicht kompatibel sind und dass gegebenenfalls eine Lösung in Arbeit ist. Bei der derzeitigen Strukturierung der Support-Seite würden solche Artikel aber wahrscheinlich leicht untergehen. Denn leider werden Artikel zu aktuellen Problemen nicht deutlich gegenüber anderen Artikeln hervorgehoben.

Ganz allgemein ergibt sich außerdem das Problem, dass entsprechende Support-Artikel ständig aktualisiert werden müssen. Englische und russische Artikel sind in aller Regel aktuell, bei anderen Sprachen ist dies nicht immer der Fall. Der oben verlinkte Artikel bezüglich der Aktualisierung des Password Managers in PURE R2 ist seit über einem Monat veraltet. Auf neue Versionen des eigenständigen Password Managers 5.0 wird auf der deutschen Support-Seite auch kaum hingewiesen.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 25.10.2014 03:07