IPB

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> The Set up wizard could not install application, The Kaspersky Set up wizard could not install application
Bishwanath
post 21.12.2011 20:37
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 21.12.2011




When I tried installing Kaspersky Anti virus-2011, the installation failed mid-way displaying a message saying:

"The setup wizard could not install the application. It is possible your computer might be infected. Click Yes below to download a special tool, which will scan your computer and eliminate all the infections, so that you can proceed with the software installation. Do you want to download and scan your computer for viruses with AVPTool?"

After this I downloaded, Kaspersky Virus Removal Tool 2010 from http://support.kaspersky.com/viruses/avptool2010

Following this, I did an autoscan using this software. Still the software failed to install. After this, I did the 'Manual Disinfection' and the report of the scan is as attached below.
Attached File(s)
Attached File  avptool_sysinfo.zip ( 13,09K ) Number of downloads: 3
 
Go to the top of the page
 
+Quote Post
richbuff
post 22.12.2011 03:11
Post #2


Are You Kidding?
*****************

Group: Moderators
Posts: 1000084
Joined: 14.06.2007




Welcome. Your log looks clean. Please post your GetSystemInfo report link, and the avz .zip. Instructions are located in the first Important topic.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
Bishwanath
post 23.12.2011 19:05
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 21.12.2011




QUOTE(richbuff @ 22.12.2011 02:11) *
Welcome. Your log looks clean. Please post your GetSystemInfo report link, and the avz .zip. Instructions are located in the first Important topic.



GetSysteminfo report link is http://www.getsysteminfo.com/read.php?file...a9cb425c48c6cc7

I am attaching the AVZ zip file also
Attached File(s)
Attached File  virusinfo_syscure.zip ( 37,78K ) Number of downloads: 1
 
Go to the top of the page
 
+Quote Post
richbuff
post 24.12.2011 02:35
Post #4


Are You Kidding?
*****************

Group: Moderators
Posts: 1000084
Joined: 14.06.2007




Your avz log looks clean, but C:\Program Files\Norton Internet Security\MUI\~~~ shows up.

Your gsi log shows a Panda registry leftover.

Please see: http://forum.kaspersky.com/index.php?showtopic=5233 and clean up after Norton and Panda. The web has tools for Panda clean up, here is an item: http://www.pandasecurity.com/homeusers/support/card?id=55509

After that, check to insure that Windows Defender is disabled, then temporarily disable Windows User Account Control (UAC), > reboot. http://windows.microsoft.com/en-US/windows...ntrol-on-or-off

Then right click the Kaspersky installer and select Run As Administrator.
Keep an eye out for the Custom Install checkbox, check the box, continue. Then keep an eye out for the Protect The Installation Process checkbox, uncheck this one and continue.

Please don't forget to re enable UAC when done.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic

 



Lo-Fi Version Time is now: 25.10.2014 07:29