IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> I donwloaded the newest, renamed TDSS killer and my computer still wont let it run?
kwitel
post 18.11.2011 11:12
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 18.11.2011




I just downloaded this: http://forum.kaspersky.com/index.php?showtopic=212719

I unzip and try to run the exe but nothing happens. It comes up as an unknown publisher (which I imagine, is good), my computer to asks me if I want to allow it to make changes to my computer, I say yes, but nothing happens. Ive tried changing the extension to .com as well, but no luck.

Do I have any other options?

Thanks!!!
Go to the top of the page
 
+Quote Post
Yury.Parshin
post 19.11.2011 16:00
Post #2


Virus Analyst
******

Group: KL Russia
Posts: 744
Joined: 21.10.2008




Please, use updated special version of TDSSKiller - http://forum.kaspersky.com/index.php?act=a...t&id=218051
Go to the top of the page
 
+Quote Post
jpollard
post 12.01.2012 02:00
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 11.01.2012




I had to boot into Safe Mode to get TDSS Killer N to execute (this was with Rootkit.Boot.SST.b on XP SP3) - once it removed the rootkit I was able to launch the standard version of TDSS killer in normal mode to confirm it was gone.
Go to the top of the page
 
+Quote Post
imsarunas
post 14.04.2012 02:37
Post #4


Newbie
*

Group: Members
Posts: 2
Joined: 14.04.2012




QUOTE(Yury.Parshin @ 19.11.2011 13:00) *
Please, use updated special version of TDSSKiller - http://forum.kaspersky.com/index.php?act=a...t&id=218051

Hi!

I'm having the same problem, I run TDSSKiller but nothing happens. I found this thread and tried with that special version of TDSSKiller and it ran! however, nothing was detected. I believe I'll need the updated version of that TDSSKillerN, can you please provide me with an updated link or version, please? My system is infected and I've used a lot of tools with no luck, I believe the only way to eliminate it is by using your tool, however it is not detecting this variant for some reason.

Please help! Thank you.
Go to the top of the page
 
+Quote Post
imsarunas
post 16.04.2012 19:56
Post #5


Newbie
*

Group: Members
Posts: 2
Joined: 14.04.2012




QUOTE(Yury.Parshin @ 19.11.2011 13:00) *
Please, use updated special version of TDSSKiller - http://forum.kaspersky.com/index.php?act=a...t&id=218051

Anyone? Please, my system is heavily infected.
Go to the top of the page
 
+Quote Post
cool thing
post 17.04.2012 02:20
Post #6


Advanced Member II
****

Group: Members
Posts: 267
Joined: 1.04.2010
From: sha & bah




http://support.kaspersky.com/faq/?qid=208283363 smile.gif
Go to the top of the page
 
+Quote Post
Baz^^
post 17.04.2012 12:27
Post #7


Wrestling Champion
**************

Group: Moderators
Posts: 8799
Joined: 10.03.2007




Try booting from rescue disk and scanning from there- http://support.kaspersky.com/faq/?qid=208282173


--------------------
Kind Regards,

Baz (volunteer moderator/beta testing lead -- I don't work for Kaspersky
)
Go to the top of the page
 
+Quote Post
mikeh2g
post 7.08.2012 00:49
Post #8


Newbie
*

Group: Members
Posts: 1
Joined: 5.08.2012




QUOTE(moiktran @ 6.07.2011 14:59) *
Hi antikythera,

How would I go about restoring my system as I am unable to boot to my windows? Thanks!

I am experiencing the same problems with windows vista. some info that may help, since i have noticed others with vista have had issues, my cpu is an HP m8000n, 2gb of sdram(pc2-5300), bios revision 5.05 04/18/2007, and an amd athlon 64 x2 dual core processor 5200+.
it will boot in regular mode, safe, and safe with networking but will not stay booted long enough to do anything. opening the start menu, opening kaspersky, ctrl+alt+del, trying to run content from a disc or usb drive has not worked. it shuts down without warning, then when restarted displays no error messages. i have tried the tdss killer from kaspersky on usb drive. i have also tried to restore the system to a previous date but when i do it says it did not succeed in changing system files. i have tried to repair windows from my vista discs, and the recovery preboot (f8) menu. when booting from the kaspersky rescue disc 10 i get a black screen that says 'grub error: uknown filesystem' with a rescue> command line that goes nowhere. dash1.gif i assume the various vista builds or bios revisions are the reason for incompatibility. please help. thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 24.04.2014 14:05