IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Notifications
Snupple
post 21.12.2010 11:05
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 21.12.2010




I notice in Kasp Internet Security 2011 that you can disable notifications by type, but I get some (emailed) that I want to turn off that I cannot see in the list of notifications, how would I turn these off without potentially turning off others:

Critical event: 12/21/2010 1:53:46 PM ************** (PID: 3984): using program interfaces of other applications . Allowed

Critical event: 12/20/2010 8:44:22 AM Protection is enabled


Go to the top of the page
 
+Quote Post
shukla10
post 21.12.2010 13:10
Post #2


Advanced Member IV
******

Group: Gold beta testers
Posts: 842
Joined: 16.10.2009
From: India | Индия | भारत | 印度 | Індія | 인도 | الهند




If you are getting email notifications, u can always uncheck the Settings->Notifications->(uncheck) Enable email notification.

Or if u want to select the notifications u want emailed, u can go to Settings->Notifications->Event Notifications->Settings and uncheck the email boxes in front of the notifications u dont want emailed. Please remember if u have unchecked the enable email notification box, this setting will not work.

And if you have any other problem, please describe it well, and more experienced users will help u solve it......

Regards........


--------------------
shukla10 (AKA shukla44)
Kaspersky User since '07
Gold Beta Tester since '13

Asus P8H67-M LX | Intel CoreTM i3 2100 (2nd Gen) @ 3.1Ghz | 8GB (2x4GB) G-Skill DDR3 @ 1333Mhz | WD Caviar Blue 500GB (WD5000AAKX) | WD Green 2TB (WD20EZRX) | Sapphire ATI RadeonTM HD 4350 1GB | Creative Sound Blaster Audigy I

Host: Windows 7 Ultimate 64-bit SP1 (All Updates) + MS Office 2007 SP3 + KIS 2015 MR2 15.0.2.361b

VMware 1: Windows 7 Ultimate 32-bit SP1 (No Updates) + 3GB RAM + IE11 + KIS 2016 MR0 beta testing
VMware 2: Windows XP Pro 32-bit SP3 (All Updates) + 3GB RAM + IE8 + KAV 2016 MR0 beta testing
Go to the top of the page
 
+Quote Post
Snupple
post 21.12.2010 13:46
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 21.12.2010




Thanks for your reply, I do know how to disable email notifications, the 2 notfications that I listed are not in the list of Notifications that can be disabled or enabled as per your instructions...


QUOTE(shukla10 @ 21.12.2010 17:10) *
If you are getting email notifications, u can always uncheck the Settings->Notifications->(uncheck) Enable email notification.

Or if u want to select the notifications u want emailed, u can go to Settings->Notifications->Event Notifications->Settings and uncheck the email boxes in front of the notifications u dont want emailed. Please remember if u have unchecked the enable email notification box, this setting will not work.

And if you have any other problem, please describe it well, and more experienced users will help u solve it......

Regards........

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.04.2015 12:18