IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> HTTPS (secure sites) Blocked, All secure (HTTPS) site have been blocked.
Stephen L...
post 19.06.2010 01:34
Post #1


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




I have the same problem running XP Pro SP3 so any ideas would be appreciated and the above resolution the scan encryped is not enabled..

I have 3 licences and it is the same on every Laptop this happend at the same time too.

????

This post has been edited by Stephen L...: 19.06.2010 01:37
Go to the top of the page
 
+Quote Post
Stephen L...
post 19.06.2010 11:34
Post #2


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




I have Windows XP Pro SP3 with a 3 user Kaspersky AV 2010 licence running on 3 PC's. All at the same time they have blocked access to secure sites I this message in any browser.
The connection was reset
The connection to the server was reset while the page was loading.
* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


I have checked in the internet scan secure connection and this is disabled so any other help most welcome as I cannot use the product at the moment.
Thanks
Go to the top of the page
 
+Quote Post
phkhgh
post 20.06.2010 21:48
Post #3


Advanced Member I
***

Group: Members
Posts: 187
Joined: 5.11.2006




Did you ever have Scan Encrypted connections enabled? Which browser?

If installed K's certificate manually (in Firefox), I'd uninstall that certificate.

If using Firefox 3, make sure in Advanced>Encryption that "use SSL 3" and "use TLS 1" are checked.
Go to the top of the page
 
+Quote Post
Stephen L...
post 24.06.2010 00:25
Post #4


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




QUOTE(Stephen L... @ 19.06.2010 08:34) *
I have Windows XP Pro SP3 with a 3 user Kaspersky AV 2010 licence running on 3 PC's. All at the same time they have blocked access to secure sites I this message in any browser.
The connection was reset
The connection to the server was reset while the page was loading.
* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
I have checked in the internet scan secure connection and this is disabled so any other help most welcome as I cannot use the product at the moment.
Thanks

Go to the top of the page
 
+Quote Post
Stephen L...
post 24.06.2010 00:29
Post #5


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




*** Network is fine if I disable Kaspersky all site work fine..


*** Pages are not busy and no firewalls on, I have hardware firewall and with or without it on does not work if Kaspersky is on ??

Fire fox is permitted and the relevant SSL are enabled... it all point to the antivirus. ?? any other ideas..
Go to the top of the page
 
+Quote Post
Stephen L...
post 24.06.2010 00:30
Post #6


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




QUOTE(phkhgh @ 20.06.2010 18:48) *
Did you ever have Scan Encrypted connections enabled? Which browser?

If installed K's certificate manually (in Firefox), I'd uninstall that certificate.

If using Firefox 3, make sure in Advanced>Encryption that "use SSL 3" and "use TLS 1" are checked.

Go to the top of the page
 
+Quote Post
Stephen L...
post 24.06.2010 00:32
Post #7


Newbie
*

Group: Members
Posts: 6
Joined: 19.06.2010




Scan encrypted is disabled

No certificate installed and both SSL3 and TSL 1 are enabled..

I have tried everything. any more ideas?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 16.09.2014 19:27