IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How to allow specific website
wrj
post 28.01.2010 04:49
Post #1


Member
**

Group: Members
Posts: 48
Joined: 2.11.2007




I just setup my new Ooma phone system. Every thing works okay but one item. When I connect to my Ooma device (telo) directly (using Firefox) via the internet (http://setup.ooma.com) I get to the Home page but can’t really do anything until I pause the protection on my KIS 2010.

How do I allow the web site through the Kaspersky without having to pause the protection?
Go to the top of the page
 
+Quote Post
Whizard
post 28.01.2010 07:17
Post #2


Professional
***************

Group: Moderators
Posts: 20710
Joined: 19.11.2005
From: Toronto/Canada




That URL does not work for me even with K switched off.


--------------------
Networking and Security Guru
~^Whizard^~
Go to the top of the page
 
+Quote Post
wrj
post 28.01.2010 07:19
Post #3


Member
**

Group: Members
Posts: 48
Joined: 2.11.2007




QUOTE(Whizard @ 27.01.2010 21:17) *
That URL does not work for me even with K switched off.


Whizard: do you have an a Ooma Telo device? That is what it connects to.
Go to the top of the page
 
+Quote Post
Whizard
post 28.01.2010 07:24
Post #4


Professional
***************

Group: Moderators
Posts: 20710
Joined: 19.11.2005
From: Toronto/Canada




K >> Settings >> Web-Antivirus >> Settings
From there you can add the site to exclusions.


--------------------
Networking and Security Guru
~^Whizard^~
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.10.2014 09:19