IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Can't Print
mrmecom
post 24.12.2009 05:51
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 24.12.2009




Hi, I can't seem to print after reinstalling windows and installing KIS 2010. I originally had 09 and upgraded to 10 and the printing worked fine. After reinstalling windows because of a HD upgrade I can't seem to figure out how to get my printer to work.

I believe its KIS 2010 and am looking for suggestions. The printer drivers are installed and I can find the printer through my browser. Also in the printers setting it can find the printer info.
Using Windows XP Pro and a printer on a network.
Firewall for local port is set for local network and the internet is set to public with no option to change. I've changed the local port to trusted and nothing changed.

I've been searching for about a hour now with no success. Search the forums with no success to my problem either.
And by not being able to print I mean not even a print test page works. Printer works fine for all the other computers to.
Go to the top of the page
 
+Quote Post
RaytheBear
post 24.12.2009 06:59
Post #2


Kaspersky Fan I
********

Group: Members
Posts: 1342
Joined: 2.04.2009
From: Ottawa, Canada




QUOTE(mrmecom @ 24.12.2009 04:51) *
Hi, I can't seem to print after reinstalling windows and installing KIS 2010. I originally had 09 and upgraded to 10 and the printing worked fine. After reinstalling windows because of a HD upgrade I can't seem to figure out how to get my printer to work.

I believe its KIS 2010 and am looking for suggestions. The printer drivers are installed and I can find the printer through my browser. Also in the printers setting it can find the printer info.
Using Windows XP Pro and a printer on a network.
Firewall for local port is set for local network and the internet is set to public with no option to change. I've changed the local port to trusted and nothing changed.

I've been searching for about a hour now with no success. Search the forums with no success to my problem either.
And by not being able to print I mean not even a print test page works. Printer works fine for all the other computers to.


You might want to follow this wonderfull tutorial by Leapus:

http://forum.kaspersky.com/index.php?s=&am...t&p=1192476
Go to the top of the page
 
+Quote Post
Knight Captain
post 24.12.2009 07:27
Post #3


Advanced Member IV
******

Group: Members
Posts: 724
Joined: 30.11.2008
From: NeverWinter




For additional security, by default Kaspersky also restricts certain local communication on networks even when the network is set to Trusted. Since you have already tried that, please also make this change:

Open Kaspersky.
Click on Settings.
Click on Firewall on the left.
Click on the Settings... button on the right.
Click on the drop-down menu that shows All networks and change it to Trusted networks.
Click on the + to the left of Packet rules.
Double-click on Local Services (TCP) and set it to Allow.
Click OK.
Double-click on Local Services (UDP) and set that to Allow as well.
Click OK three times.
Go to the top of the page
 
+Quote Post
mrmecom
post 24.12.2009 23:18
Post #4


Newbie
*

Group: Members
Posts: 3
Joined: 24.12.2009




I must have some other problem. Thanks for the reply though, as I have learned something new from it. Tried the steps in both replies and also have reinstalled the printer a couple of times. The printer is also set up as a local port and worked just fine before the HD change.

I've also tried disabling the firewall and using the windows firewall and nothing happened either. I'm going to have to swap HD and check the settings to see if I can't figure it out. Thanks for all you do. smile.gif
Go to the top of the page
 
+Quote Post
TrueGreen
post 25.12.2009 18:19
Post #5


Kaspersky Fan II
*********

Group: Members
Posts: 2046
Joined: 17.05.2006
From: U.S.




If you re-installed windows it's possible that your printer drivers were removed. Re-install your printer drivers. Ignore this, sorry, but I didn't see, at first, that you had re-installed your printer drivers.

This post has been edited by TrueGreen: 25.12.2009 18:20


--------------------
Make sure you ACTIVATION CODE is listed and backed up in your My Kaspersky Account.
Go to the top of the page
 
+Quote Post
mrmecom
post 29.12.2009 01:00
Post #6


Newbie
*

Group: Members
Posts: 3
Joined: 24.12.2009




I figured it out. It wasn't KIS after all. I selected Local Port rather than TCP/IP Port when setting up the printer. I had to remove the local port before it would allow me to setup the TCP/IP Port. Also when browsing for the printer through the setup I could never find it. Thanks for all the replies though as I learned some new stuff about KIS.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 29.08.2014 22:07