IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Unblock a website
rarogerson
post 5.11.2009 22:34
Post #1


Member
**

Group: Members
Posts: 11
Joined: 4.01.2009




I'm not sure if this is the correct forum and if it isa not please direct me to the correct forum.

My daughter wants to use Webkinz but is unable to log in. I spoke to Webkins customer service and they told me that it was a known problem with Kaspersky and that I would have to allow access to the Webkinz site.

Can someone tell me where in the help I should be looking to do this.

Thanks,

Rob
Go to the top of the page
 
+Quote Post
dawgg
post 5.11.2009 22:36
Post #2


Forum Elite
**************

Group: Moderators
Posts: 9299
Joined: 6.04.2006
From: London




What happens when you try to go to the website?
Does Kaspersky or the web-page say anything? If yes, what?

Try to disable Parental Control, AntiBanner and Web-AV one-by-one - can you identify which is causing the problem?
If not, does it work with Kaspersky exited?
Go to the top of the page
 
+Quote Post
EPR35
post 5.11.2009 22:51
Post #3


Professional II
************

Group: Members
Posts: 3245
Joined: 14.12.2007




Settings >antibanner > disable > Ok

Otherwise
Settings > Antibanner > Allowed > Add > *webkinz.com* (or somethig alike) > Ok >Ok>Ok

Clean Internet explorer temporary internet files or Firefox Cache
Close and reload the browser and the web page

Go to the top of the page
 
+Quote Post
rarogerson
post 5.11.2009 22:55
Post #4


Member
**

Group: Members
Posts: 11
Joined: 4.01.2009




QUOTE(dawgg @ 5.11.2009 14:36) *
What happens when you try to go to the website?
Does Kaspersky or the web-page say anything? If yes, what?

Try to disable Parental Control, AntiBanner and Web-AV one-by-one - can you identify which is causing the problem?
If not, does it work with Kaspersky exited?


If I pause protection I can login.

I am using IE8 and on the bottom left corner it says "Error on page" when I click on the login button.

Rob
Go to the top of the page
 
+Quote Post
rarogerson
post 5.11.2009 23:02
Post #5


Member
**

Group: Members
Posts: 11
Joined: 4.01.2009




QUOTE(EPR35 @ 5.11.2009 14:51) *
Settings >antibanner > disable > Ok

Otherwise
Settings > Antibanner > Allowed > Add > *webkinz.com* (or somethig alike) > Ok >Ok>Ok

Clean Internet explorer temporary internet files or Firefox Cache
Close and reload the browser and the web page


Forgive my ignorance....
Where do I find Antibanner. When I click on Settings from the main screen I can't see it.

Thanks,

Rob
Go to the top of the page
 
+Quote Post
dh27564
post 5.11.2009 23:22
Post #6


Posting guru
*************

Group: Members
Posts: 4388
Joined: 6.06.2009
From: KCLE




Which Kaspersky product are you using? KIS2009? KIS2010?
Go to the top of the page
 
+Quote Post
Shinigami
post 5.11.2009 23:28
Post #7


Advanced Member V
*******

Group: Members
Posts: 1145
Joined: 28.03.2008
From: "tax free"




QUOTE(rarogerson @ 5.11.2009 15:02) *
Forgive my ignorance....
Where do I find Antibanner. When I click on Settings from the main screen I can't see it.

Thanks,

Rob

Top right corner of your main window it will state "settings" click that and look on the left hand side for "antibanner" it's below anti-spam


--------------------
1. Windows 7 32-bit Ultimate (not in use). 2. Windows 7 64-bit, 500gb HD, 4gb ram, Nvidia GeForce GT 425M, i5-480M (in use)
FF: current; KIS/KAV and PURE Tester since Kaspersky 6 with real computer (always).
Currently Beta Testing: N/A Trying to get into graduate school
Current job:pm me for info
Go to the top of the page
 
+Quote Post
rarogerson
post 5.11.2009 23:29
Post #8


Member
**

Group: Members
Posts: 11
Joined: 4.01.2009




QUOTE(dh27564 @ 5.11.2009 15:22) *
Which Kaspersky product are you using? KIS2009? KIS2010?



KIS2009
Go to the top of the page
 
+Quote Post
dh27564
post 6.11.2009 00:01
Post #9


Posting guru
*************

Group: Members
Posts: 4388
Joined: 6.06.2009
From: KCLE




I'm using KIS2009 also and this is what I found. Try it and see if it helps.

Settings > Protection > Content Filtering > Banner Ad Blocker (Enable) > Settings > White List > Add > webkinz.com > OK, OK, Apply, OK.
Go to the top of the page
 
+Quote Post
rarogerson
post 6.11.2009 00:18
Post #10


Member
**

Group: Members
Posts: 11
Joined: 4.01.2009




QUOTE(dh27564 @ 5.11.2009 16:01) *
I'm using KIS2009 also and this is what I found. Try it and see if it helps.

Settings > Protection > Content Filtering > Banner Ad Blocker (Enable) > Settings > White List > Add > webkinz.com > OK, OK, Apply, OK.


bravo.gif
That's seems to have done it. My daughter will be truly overjoyed...and my ears...

Thanks for your time...

Rob

This post has been edited by rarogerson: 6.11.2009 00:18
Go to the top of the page
 
+Quote Post
dh27564
post 6.11.2009 00:29
Post #11


Posting guru
*************

Group: Members
Posts: 4388
Joined: 6.06.2009
From: KCLE




You're Welcome!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 28.07.2014 16:21