IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sleep mode problem with KIS 2013 and Windows 8
Tiago Peixoto
post 17.05.2013 05:12
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 17.05.2013




As some users, I'm having problem with sleep mode on my HP Envy with Windows 8 installed (OEM).

I removed KIS 2013 (and using Norton Internet Security preview), but when it is installed, sleep mode causes a "blue screen" or the computer doesn't wake up, so I have to shutdown by holding the power button.

Here is the system info:

http://www.getsysteminfo.com/read.php?file...333df9edbf1b7aa

Thanks in advance.

Tiago Peixoto.
Go to the top of the page
 
+Quote Post
richbuff
post 17.05.2013 06:25
Post #2


Oldtimer
****************

Group: Moderators
Posts: 48812
Joined: 14.06.2007




Welcome. Your best bet for this issue is to please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
misiektoja
post 28.05.2013 22:03
Post #3


Member
**

Group: Members
Posts: 10
Joined: 13.05.2013




Same issue here sad.gif Since I installed Windows 8 Pro on my notebook (HP 8570w) most of the time my system does not go to sleep mode. My screen turns off, but all the LEDs and CPU works. At first I thought it is related to some Windows 8 issue or outdated drivers. I spent more than two weeks fighting with the issue and guess what helped ? Just after I uninstalled KIS2013 my sleep mode works just fine. What a shame that KIS2013 does not support Windows 8 sad.gif I will create support request in few minutes.

This post has been edited by misiektoja: 28.05.2013 22:03
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.08.2014 16:05