IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Kaspersky Anti-Virus For Windows Workstation 6.0, Help!
robin1117
post 24.01.2013 00:53
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 29.03.2010




Two Windows XP (SP3) computers continue to have problems with the "previous application launch failed" error that was reported here a few weeks ago. I updated to the 6.0.4.1611 (e) version which I believe is the current version and am still having problems. Anybody have any suggestions? Any help would be appreciated.

Thanks.

This post has been edited by robin1117: 24.01.2013 01:04
Go to the top of the page
 
+Quote Post
S.MARGA
post 24.01.2013 09:28
Post #2


Member
**

Group: Members
Posts: 47
Joined: 21.10.2011




QUOTE(robin1117 @ 24.01.2013 02:23) *
Two Windows XP (SP3) computers continue to have problems with the "previous application launch failed" error that was reported here a few weeks ago. I updated to the 6.0.4.1611 (e) version which I believe is the current version and am still having problems. Anybody have any suggestions? Any help would be appreciated.

Thanks.


Hi,

Completely remove Kaspersky Using KVR Removing tool and reinstall the Kaspersky latest version,

KVR Removing Tool :- http://support.kaspersky.com/us/downloads/.../kavremover.exe
rolleyes.gif
Go to the top of the page
 
+Quote Post
Caos
post 24.01.2013 10:09
Post #3


Spanish Forum Moderator
***************

Group: Moderators
Posts: 16998
Joined: 25.09.2007
From: España (Spain)




Hi,

Post your gsi and avz log for review.

Recommendation: don´t update, better clean install.

Open a support ticket and send the dumps to support for review.

Regards


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 2.10.2014 20:30