IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Network Agent messages, Security Center Network Agent (9.0.2786)
KoRi
post 5.12.2011 11:17
Post #1


Advanced Member I
***

Group: Members
Posts: 68
Joined: 27.01.2006
From: Budapest




I installed Kaspersky Security Center Network Agent (9.0.2800) + KAV 6.0.4.1424 to my workstation, and in the event log i found this report:

"A request for a new connection from the Administration Server acquired (1093;klprcp-Proxy;1.0.0.0;dGOvYp4GsVal46NrB1JY11)"

Its repeating every 30s. What is this? Is it really necessary?

Workstation: Windows XP SP3, and there is also a console on it to the Kaspersky Security Center. (if its important)

This post has been edited by KoRi: 5.12.2011 11:23
Go to the top of the page
 
+Quote Post
stinga
post 5.12.2011 19:49
Post #2


Member
**

Group: Members
Posts: 26
Joined: 11.02.2009




QUOTE(KoRi @ 5.12.2011 02:17) *
I installed Kaspersky Security Center Network Agent (9.0.2800) + KAV 6.0.4.1424 to my workstation, and in the event log i found this report:

"A request for a new connection from the Administration Server acquired (1093;klprcp-Proxy;1.0.0.0;dGOvYp4GsVal46NrB1JY11)"

Its repeating every 30s. What is this? Is it really necessary?

Workstation: Windows XP SP3, and there is also a console on it to the Kaspersky Security Center. (if its important)


We see them as well however the period is about every 5 minutes. Can someone please comment further?

Thank you,
Bruce
Go to the top of the page
 
+Quote Post
KoRi
post 6.12.2011 12:13
Post #3


Advanced Member I
***

Group: Members
Posts: 68
Joined: 27.01.2006
From: Budapest




This is actually initiated from the Server, and so generating a very big traffic on the network. That was the last straw, adminkit 8 goes back. mad.gif
Or is this release already a beta?
I sucked a day to install KCS 9, and migrate KAK8 database;
First its stopped during update, 'cause cant delete shared folder (only read share permission was, but that was on the same computer, so locally there was admin rights to delete folder.)
Next the database wasn't good enough, the installed KSC9 with restored backup can't connect to database, had to remove full db, reinstall, and the secret is out: had to remove tasks and install packages to migrate.
So install KAK8, restore from backup, remove that packages, take a new backup, upgrade to KSC9. wacko.gif
Recreate packages and install tasks, and when finally it looks good, the bugs came forward:
The 'Run a task' not working, the tasks takes long time to run (or update finishing report), the icons are horror; i cant see which computer disconnected (the older was way better) and thats only 2 days after install.
Now this, and i not even installed Endpoint Security to any test machine, but now clearly wont do that anymore.
See you at least half year later. unsure.gif
Go to the top of the page
 
+Quote Post
KoRi
post 6.12.2011 12:55
Post #4


Advanced Member I
***

Group: Members
Posts: 68
Joined: 27.01.2006
From: Budapest




Next bullsh*t...

This post has been edited by KoRi: 6.12.2011 12:55
Attached File(s)
Attached File  kav_x.jpg ( 46,05K ) Number of downloads: 28
 
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.10.2014 07:41