IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Kaspersky causing internet problems, Apparent problem in IP address detection
lordsom
post 1.10.2009 09:48
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 1.10.2009
From: Jamshedpur




I am a college student and my college has mass subscription of kaspersky anti-virus(6.0.3.837)
I installed this day before yesterday.
After that I'm continuosly facing problems with the Internet access after say 20-30 minutes of switching the laptop on.
The connection is with a LAN cable and vista automatically detects the IP address and I'm connected.
But after the installation many a times it shows - cannot determine IP address

No matter what I do(detect/repair, ipconfig et al.), the only way out is to restart the system.

Could anyone please explain me what seems to be the underlying problem....also the course of action to be followed.

I'm not in the mood to uninstall this program, since its pretty much efficient

System config:
DELL studio 15
P8600
3 GB RAM
Windows vista with SP updated
Go to the top of the page
 
+Quote Post
JohnBerry
post 1.10.2009 18:39
Post #2


Member
**

Group: Members
Posts: 10
Joined: 25.09.2009




This is essentially my problem, except that I can't get to my network at all. So far I have tracked it down (maybe!) to "hardware" conflicts between ALL of my Netwrok Adaptors and a miniport that Kaspersky AV 2010 has opened on my computer (look in Control Panel/System/Hardware/Device manager/Network Adaptors: you will see yellow exclamation points where and if the problems are). My computer cannot find the drivers for any of these devices, and running ipconfig from the command line shows nothing (presumably because the computer can't ping anything).
See the reactivated thread "prremote.dll lost" under my name for more details. By the way I'm not getting the "prremote.dll corrupt or missing" message any more.

Hope someone can help solve this problem.

JohnBerry


QUOTE(lordsom @ 1.10.2009 08:48) *
I am a college student and my college has mass subscription of kaspersky anti-virus(6.0.3.837)
I installed this day before yesterday.
After that I'm continuosly facing problems with the Internet access after say 20-30 minutes of switching the laptop on.
The connection is with a LAN cable and vista automatically detects the IP address and I'm connected.
But after the installation many a times it shows - cannot determine IP address

No matter what I do(detect/repair, ipconfig et al.), the only way out is to restart the system.

Could anyone please explain me what seems to be the underlying problem....also the course of action to be followed.

I'm not in the mood to uninstall this program, since its pretty much efficient

System config:
DELL studio 15
P8600
3 GB RAM
Windows vista with SP updated

Go to the top of the page
 
+Quote Post
lordsom
post 2.10.2009 13:19
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 1.10.2009
From: Jamshedpur




QUOTE(JohnBerry @ 1.10.2009 20:09) *
This is essentially my problem, except that I can't get to my network at all. So far I have tracked it down (maybe!) to "hardware" conflicts between ALL of my Netwrok Adaptors and a miniport that Kaspersky AV 2010 has opened on my computer (look in Control Panel/System/Hardware/Device manager/Network Adaptors: you will see yellow exclamation points where and if the problems are). My computer cannot find the drivers for any of these devices, and running ipconfig from the command line shows nothing (presumably because the computer can't ping anything).
See the reactivated thread "prremote.dll lost" under my name for more details. By the way I'm not getting the "prremote.dll corrupt or missing" message any more.

Hope someone can help solve this problem.

JohnBerry


Hi John,
I checked out the device manager...and apparently there doesn't seem to be any problems and all my drivers are upto date.
It has been for days now since the problem has started and it is persisting.
I guess this forum will not provide me any help mad.gif dash1.gif

Looks like I will have to uninstall kaspersky!
Go to the top of the page
 
+Quote Post
Alexander Ilin
post 2.10.2009 13:58
Post #4


MVP
*************

Group: KL Russia
Posts: 5062
Joined: 24.12.2007
From: Kaspersky Lab Moscow




Please install new MP4 version.
Also check that "Stels mode" switch off


--------------------
Мужик молится богу: Что я должен сделать в жизни? Что будет после смерти? В чем смысл жизни? Тут раздается голос с небес: Читай F.A.Q.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.11.2014 00:36