IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Does anyone else have this problem? [ klwtblfs.exe using all CPU ]
kriket1
post 2.09.2010 21:00
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 2.09.2010




I have been using KIS for several months now, with updates and scans scheduled to run nightly. It has been running fine.
All of a sudden, today, klwtblfs.exe is chomping up ALL of my CPU %. My system, both on and offline is running at a snail's pace. Why would this occur suddenly? And is there anything I can do about it? I tried to end the process, but it gives me a message "unable to terminate process: access is denied"
Go to the top of the page
 
+Quote Post
dh27564
post 2.09.2010 21:06
Post #2


Posting guru
*************

Group: Members
Posts: 4710
Joined: 6.06.2009
From: KCLE




A good starting point would be posting a link to your GSI report. This report will provide basic information on your system to help forum moderators and members diagnose your problem. It is easy to do and only takes a couple of minutes.

http://forum.kaspersky.com/index.php?showt...&#entry5395


--------------------
D. Henderson
Cleveland, Ohio USA
Go to the top of the page
 
+Quote Post
kriket1
post 2.09.2010 21:37
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 2.09.2010




QUOTE(dh27564 @ 2.09.2010 13:06) *
A good starting point would be posting a link to your GSI report. This report will provide basic information on your system to help forum moderators and members diagnose your problem. It is easy to do and only takes a couple of minutes.

http://forum.kaspersky.com/index.php?showt...&#entry5395



Thank you for your post...I am running GetSystemInfo right now.
Go to the top of the page
 
+Quote Post
kriket1
post 2.09.2010 22:21
Post #4


Newbie
*

Group: Members
Posts: 3
Joined: 2.09.2010




My original post:
I have been using KIS for several months now, with updates and scans scheduled to run nightly. It has been running fine.
All of a sudden, today, klwtblfs.exe is chomping up ALL of my CPU %. My system, both on and offline is running at a snail's pace. Why would this occur suddenly? And is there anything I can do about it? I tried to end the process, but it gives me a message "unable to terminate process: access is denied"

dh27564 kindly suggested I provide the results of a GetSystemInfo scan, so here it is - GSI

If anyone sees anything I can do to fix this, I'd really appreciate the help!!
Go to the top of the page
 
+Quote Post
richbuff
post 3.09.2010 03:10
Post #5


Are You Kidding?
*****************

Group: Global moderators

Posts: 1000785
Joined: 14.06.2007




Big, red bold Warning is emblazoned across your report.

The PC is infected.

1) Revert to the default Host file: http://support.microsoft.com/kb/972034

2) Please attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 19.12.2014 20:28